summaryrefslogtreecommitdiffstats
path: root/meta/recipes-connectivity/bluez/bluez-dtl1-workaround_1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-connectivity/bluez/bluez-dtl1-workaround_1.0.bb')
-rw-r--r--meta/recipes-connectivity/bluez/bluez-dtl1-workaround_1.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta/recipes-connectivity/bluez/bluez-dtl1-workaround_1.0.bb b/meta/recipes-connectivity/bluez/bluez-dtl1-workaround_1.0.bb
new file mode 100644
index 0000000000..64000b7a5f
--- /dev/null
+++ b/meta/recipes-connectivity/bluez/bluez-dtl1-workaround_1.0.bb
@@ -0,0 +1,17 @@
1DESCRIPTION = "A nasty hack for for dtl1-cs driver to workaround suspend/resume."
2LICENSE = "GPLv2"
3SECTION = "console"
4PRIORITY = "optional"
5PR = "r1"
6
7SRC_URI = "file://02dtl1_cs.sh"
8
9do_install() {
10 install -d ${D}${sysconfdir}/apm/event.d/
11 install -m 0755 ${WORKDIR}/02dtl1_cs.sh ${D}${sysconfdir}/apm/event.d/
12}
13
14#Package 02dtl1_cs.sh, which is a nasty hack to get dtl1c_cs cards working with suspend/resume
15FILES_${PN} += "${sysconfdir}/apm/"
16
17PACKAGE_ARCH = "all"