summaryrefslogtreecommitdiffstats
path: root/meta/recipes-bsp/uboot/u-boot-mkimage_2009.08.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-bsp/uboot/u-boot-mkimage_2009.08.bb')
-rw-r--r--meta/recipes-bsp/uboot/u-boot-mkimage_2009.08.bb29
1 files changed, 0 insertions, 29 deletions
diff --git a/meta/recipes-bsp/uboot/u-boot-mkimage_2009.08.bb b/meta/recipes-bsp/uboot/u-boot-mkimage_2009.08.bb
deleted file mode 100644
index 822acb6f50..0000000000
--- a/meta/recipes-bsp/uboot/u-boot-mkimage_2009.08.bb
+++ /dev/null
@@ -1,29 +0,0 @@
1DESCRIPTION = "U-boot bootloader mkimage tool"
2LICENSE = "GPLv2+"
3LIC_FILES_CHKSUM = "file://COPYING;md5=4c6cde5df68eff615d36789dc18edd3b"
4SECTION = "bootloader"
5
6PR = "r1"
7
8SRC_URI = "ftp://ftp.denx.de/pub/u-boot/u-boot-${PV}.tar.bz2"
9
10SRC_URI[md5sum] = "cd4788ea1c6ac4f9b100b888a1063a6b"
11SRC_URI[sha256sum] = "858fd04efd5b98e99fd1a074998b1a8ac5fbd07b176de1d20d8eb148492d949d"
12
13S = "${WORKDIR}/u-boot-${PV}"
14
15EXTRA_OEMAKE = "CROSS_COMPILE=${TARGET_PREFIX}"
16
17BBCLASSEXTEND = "native nativesdk"
18
19do_compile () {
20 oe_runmake smdk2410_config
21 oe_runmake tools
22}
23
24do_install () {
25 install -d ${D}${bindir}
26 install -m 0755 tools/mkimage ${D}${bindir}/uboot-mkimage
27 ln -sf uboot-mkimage ${D}${bindir}/mkimage
28}
29