summaryrefslogtreecommitdiffstats
path: root/meta/packages/pimlico/files/contacts-owl-window-menu.patch
diff options
context:
space:
mode:
Diffstat (limited to 'meta/packages/pimlico/files/contacts-owl-window-menu.patch')
-rw-r--r--meta/packages/pimlico/files/contacts-owl-window-menu.patch34
1 files changed, 17 insertions, 17 deletions
diff --git a/meta/packages/pimlico/files/contacts-owl-window-menu.patch b/meta/packages/pimlico/files/contacts-owl-window-menu.patch
index ad5e2f04fc..ff201b8321 100644
--- a/meta/packages/pimlico/files/contacts-owl-window-menu.patch
+++ b/meta/packages/pimlico/files/contacts-owl-window-menu.patch
@@ -1,8 +1,8 @@
1Index: trunk/src/contacts-gtk.c 1Index: contacts-0.9/src/contacts-gtk.c
2=================================================================== 2===================================================================
3--- trunk.orig/src/contacts-gtk.c 2007-07-11 22:16:08.000000000 +0100 3--- contacts-0.9.orig/src/contacts-gtk.c 2008-06-06 12:56:08.000000000 +0100
4+++ trunk/src/contacts-gtk.c 2007-07-13 09:02:03.000000000 +0100 4+++ contacts-0.9/src/contacts-gtk.c 2008-06-16 08:14:28.000000000 +0100
5@@ -179,8 +179,8 @@ 5@@ -220,8 +220,8 @@
6 vbox7 = gtk_vbox_new (FALSE, 0); 6 vbox7 = gtk_vbox_new (FALSE, 0);
7 gtk_container_add (GTK_CONTAINER (main_window), vbox7); 7 gtk_container_add (GTK_CONTAINER (main_window), vbox7);
8 8
@@ -11,25 +11,25 @@ Index: trunk/src/contacts-gtk.c
11+ main_menubar = gtk_menu_new (); 11+ main_menubar = gtk_menu_new ();
12+ gtk_widget_show (main_menubar); 12+ gtk_widget_show (main_menubar);
13 13
14 contacts_menu = gtk_menu_item_new_with_mnemonic (_("_Contacts")); 14 contacts_menu = gtk_menu_item_new_with_mnemonic (_("C_ontacts"));
15 gtk_container_add (GTK_CONTAINER (main_menubar), contacts_menu); 15 gtk_container_add (GTK_CONTAINER (main_menubar), contacts_menu);
16Index: trunk/src/Makefile.am 16Index: contacts-0.9/src/Makefile.am
17=================================================================== 17===================================================================
18--- trunk.orig/src/Makefile.am 2007-04-19 15:41:14.000000000 +0100 18--- contacts-0.9.orig/src/Makefile.am 2008-06-03 09:16:56.000000000 +0100
19+++ trunk/src/Makefile.am 2007-07-13 08:50:58.000000000 +0100 19+++ contacts-0.9/src/Makefile.am 2008-06-16 08:15:34.000000000 +0100
20@@ -28,7 +28,7 @@ 20@@ -40,7 +40,7 @@
21 contacts-@FRONTEND@.c \ 21 contacts-@FRONTEND@.c \
22 contacts-@FRONTEND@.h 22 contacts-@FRONTEND@.h
23 23
24-contacts_LDADD = $(CONTACTS_LIBS) 24-contacts_LDADD = $(CONTACTS_LIBS) $(DBUS_LIBS)
25+contacts_LDADD = $(CONTACTS_LIBS) -lowl 25+contacts_LDADD = $(CONTACTS_LIBS) $(DBUS_LIBS) -lowl
26 contacts_LDFLAGS = @CONTACTS_LIBS@
27 26
28 MAINTAINERCLEANFILES = config.h.in Makefile.in 27 contacts_LDFLAGS = @CONTACTS_LIBS@ @DBUS_LIBS@
29Index: trunk/src/contacts-main.c 28
29Index: contacts-0.9/src/contacts-main.c
30=================================================================== 30===================================================================
31--- trunk.orig/src/contacts-main.c 2007-07-11 22:16:08.000000000 +0100 31--- contacts-0.9.orig/src/contacts-main.c 2008-06-06 10:26:52.000000000 +0100
32+++ trunk/src/contacts-main.c 2007-07-13 09:02:30.000000000 +0100 32+++ contacts-0.9/src/contacts-main.c 2008-06-16 08:14:28.000000000 +0100
33@@ -27,6 +27,8 @@ 33@@ -27,6 +27,8 @@
34 #include <libgnomevfs/gnome-vfs.h> 34 #include <libgnomevfs/gnome-vfs.h>
35 #endif 35 #endif
@@ -39,7 +39,7 @@ Index: trunk/src/contacts-main.c
39 #include "bacon-message-connection.h" 39 #include "bacon-message-connection.h"
40 #include "contacts-defs.h" 40 #include "contacts-defs.h"
41 #include "contacts-utils.h" 41 #include "contacts-utils.h"
42@@ -222,6 +224,10 @@ 42@@ -266,6 +268,10 @@
43 gtk_widget_show_all (widget); 43 gtk_widget_show_all (widget);
44 } 44 }
45 45