summaryrefslogtreecommitdiffstats
path: root/meta/packages/meta/run-postinsts_1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/packages/meta/run-postinsts_1.0.bb')
-rw-r--r--meta/packages/meta/run-postinsts_1.0.bb26
1 files changed, 0 insertions, 26 deletions
diff --git a/meta/packages/meta/run-postinsts_1.0.bb b/meta/packages/meta/run-postinsts_1.0.bb
deleted file mode 100644
index f9559147e4..0000000000
--- a/meta/packages/meta/run-postinsts_1.0.bb
+++ /dev/null
@@ -1,26 +0,0 @@
1DESCRIPTION = "Run postinstall scripts on device using awk"
2SECTION = "devel"
3PR = "r6"
4
5SRC_URI = "file://run-postinsts file://run-postinsts.awk"
6
7INITSCRIPT_NAME = "run-postinsts"
8INITSCRIPT_PARAMS = "start 98 S ."
9
10inherit update-rc.d
11
12do_configure() {
13 :
14}
15
16do_compile () {
17 :
18}
19
20do_install() {
21 install -d ${D}${sysconfdir}/init.d/
22 install -m 0755 ${WORKDIR}/run-postinsts ${D}${sysconfdir}/init.d/
23
24 install -d ${D}${datadir}/${PN}/
25 install -m 0644 ${WORKDIR}/run-postinsts.awk ${D}${datadir}/${PN}/
26}