summaryrefslogtreecommitdiffstats
path: root/meta/classes/archiver.bbclass
diff options
context:
space:
mode:
Diffstat (limited to 'meta/classes/archiver.bbclass')
-rw-r--r--meta/classes/archiver.bbclass3
1 files changed, 0 insertions, 3 deletions
diff --git a/meta/classes/archiver.bbclass b/meta/classes/archiver.bbclass
index 2b5404f1da..8e97e447c9 100644
--- a/meta/classes/archiver.bbclass
+++ b/meta/classes/archiver.bbclass
@@ -76,7 +76,6 @@ def tar_filter(d):
76def get_bb_inc(d): 76def get_bb_inc(d):
77 '''create a directory "script-logs" including .bb and .inc file in ${WORKDIR}''' 77 '''create a directory "script-logs" including .bb and .inc file in ${WORKDIR}'''
78 import re 78 import re
79 import os
80 import shutil 79 import shutil
81 80
82 bbinc = [] 81 bbinc = []
@@ -154,7 +153,6 @@ def get_series(d):
154 153
155def get_applying_patches(d): 154def get_applying_patches(d):
156 """only copy applying patches to a pointed directory which will be archived to tarball""" 155 """only copy applying patches to a pointed directory which will be archived to tarball"""
157 import os
158 import shutil 156 import shutil
159 157
160 158
@@ -174,7 +172,6 @@ def get_applying_patches(d):
174 172
175def not_tarball(d): 173def not_tarball(d):
176 '''packages including key words 'work-shared','native', 'task-' will be passed''' 174 '''packages including key words 'work-shared','native', 'task-' will be passed'''
177 import os
178 175
179 workdir = d.getVar('WORKDIR',True) 176 workdir = d.getVar('WORKDIR',True)
180 s = d.getVar('S',True) 177 s = d.getVar('S',True)