summaryrefslogtreecommitdiffstats
path: root/meta-poky
diff options
context:
space:
mode:
Diffstat (limited to 'meta-poky')
-rw-r--r--meta-poky/conf/templates/default/local.conf.sample2
-rw-r--r--meta-poky/recipes-core/busybox/busybox/poky-tiny/defconfig4
-rw-r--r--meta-poky/recipes-core/tiny-init/tiny-init.bb7
3 files changed, 7 insertions, 6 deletions
diff --git a/meta-poky/conf/templates/default/local.conf.sample b/meta-poky/conf/templates/default/local.conf.sample
index 1a93c9bdcf..72d3566294 100644
--- a/meta-poky/conf/templates/default/local.conf.sample
+++ b/meta-poky/conf/templates/default/local.conf.sample
@@ -238,7 +238,7 @@ BB_DISKMON_DIRS ??= "\
238# (CDN) kindly provided by JSDelivr, uncomment one of the SSTATE_MIRRORS lines, not both. 238# (CDN) kindly provided by JSDelivr, uncomment one of the SSTATE_MIRRORS lines, not both.
239# Using the CDN rather than the yoctoproject.org address is suggested/preferred. 239# Using the CDN rather than the yoctoproject.org address is suggested/preferred.
240# 240#
241#BB_HASHSERVE_UPSTREAM = "hashserv.yocto.io:8687" 241#BB_HASHSERVE_UPSTREAM = 'wss://hashserv.yoctoproject.org/ws'
242#SSTATE_MIRRORS ?= "file://.* http://cdn.jsdelivr.net/yocto/sstate/all/PATH;downloadfilename=PATH" 242#SSTATE_MIRRORS ?= "file://.* http://cdn.jsdelivr.net/yocto/sstate/all/PATH;downloadfilename=PATH"
243# 243#
244###SSTATE_MIRRORS ?= "file://.* http://sstate.yoctoproject.org/all/PATH;downloadfilename=PATH" 244###SSTATE_MIRRORS ?= "file://.* http://sstate.yoctoproject.org/all/PATH;downloadfilename=PATH"
diff --git a/meta-poky/recipes-core/busybox/busybox/poky-tiny/defconfig b/meta-poky/recipes-core/busybox/busybox/poky-tiny/defconfig
index 6e9faa4119..16c1907ae8 100644
--- a/meta-poky/recipes-core/busybox/busybox/poky-tiny/defconfig
+++ b/meta-poky/recipes-core/busybox/busybox/poky-tiny/defconfig
@@ -937,8 +937,8 @@ CONFIG_FEATURE_FANCY_PING=y
937CONFIG_ROUTE=y 937CONFIG_ROUTE=y
938# CONFIG_SLATTACH is not set 938# CONFIG_SLATTACH is not set
939CONFIG_SSL_CLIENT=y 939CONFIG_SSL_CLIENT=y
940CONFIG_TC=y 940# CONFIG_TC is not set
941CONFIG_FEATURE_TC_INGRESS=y 941# CONFIG_FEATURE_TC_INGRESS is not set
942# CONFIG_TCPSVD is not set 942# CONFIG_TCPSVD is not set
943# CONFIG_UDPSVD is not set 943# CONFIG_UDPSVD is not set
944CONFIG_TELNET=y 944CONFIG_TELNET=y
diff --git a/meta-poky/recipes-core/tiny-init/tiny-init.bb b/meta-poky/recipes-core/tiny-init/tiny-init.bb
index 1de4f5e715..586596259b 100644
--- a/meta-poky/recipes-core/tiny-init/tiny-init.bb
+++ b/meta-poky/recipes-core/tiny-init/tiny-init.bb
@@ -11,7 +11,8 @@ SRC_URI = "file://init \
11 file://rc.local.sample \ 11 file://rc.local.sample \
12 " 12 "
13 13
14S = "${WORKDIR}" 14S = "${WORKDIR}/sources"
15UNPACKDIR = "${S}"
15 16
16do_configure() { 17do_configure() {
17 : 18 :
@@ -23,8 +24,8 @@ do_compile() {
23 24
24do_install() { 25do_install() {
25 install -d ${D}${sysconfdir} 26 install -d ${D}${sysconfdir}
26 install -m 0755 ${WORKDIR}/init ${D} 27 install -m 0755 ${S}/init ${D}
27 install -m 0755 ${WORKDIR}/rc.local.sample ${D}${sysconfdir} 28 install -m 0755 ${S}/rc.local.sample ${D}${sysconfdir}
28} 29}
29 30
30FILES:${PN} = "/init ${sysconfdir}/rc.local.sample" 31FILES:${PN} = "/init ${sysconfdir}/rc.local.sample"