summaryrefslogtreecommitdiffstats
path: root/meta-moblin/packages/droid-fonts/droid-fonts_1.0.112.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-moblin/packages/droid-fonts/droid-fonts_1.0.112.bb')
-rw-r--r--meta-moblin/packages/droid-fonts/droid-fonts_1.0.112.bb38
1 files changed, 0 insertions, 38 deletions
diff --git a/meta-moblin/packages/droid-fonts/droid-fonts_1.0.112.bb b/meta-moblin/packages/droid-fonts/droid-fonts_1.0.112.bb
deleted file mode 100644
index 19ef6f1420..0000000000
--- a/meta-moblin/packages/droid-fonts/droid-fonts_1.0.112.bb
+++ /dev/null
@@ -1,38 +0,0 @@
1HOMEPAGE = "http://android.git.kernel.org/?p=platform/frameworks/base.git;a=tree;f=data/fonts"
2
3DESCRIPTION = "The Droid typeface family was designed in the fall of 2006 by Ascender's \
4 Steve Matteson, as a commission from Google to create a set of system fonts \
5 for its Android platform. The goal was to provide optimal quality and comfort \
6 on a mobile handset when rendered in application menus, web browsers and for \
7 other screen text."
8
9SRC_URI = "http://pokylinux.org/sources/droid-fonts-1.0.112.tar.gz \
10 file://droid-fonts-sans-fontconfig.conf \
11 file://droid-fonts-sans-mono-fontconfig.conf \
12 file://droid-fonts-serif-fontconfig.conf "
13
14LICENSE = "Apache License, Version 2.0"
15SECTION = "x11/fonts"
16RDEPENDS = "fontconfig-utils"
17PACKAGES = "${PN}"
18FILES_${PN} += "${sysconfdir} ${datadir}"
19
20do_install () {
21 install -d ${D}${datadir}/fonts/ttf/
22 for i in *.ttf; do
23 install -m 0644 $i ${D}${prefix}/share/fonts/ttf/${i}
24 done
25
26 install -d ${D}${sysconfdir}/fonts/conf.d/
27 install -m 0644 ${WORKDIR}/*.conf ${D}${sysconfdir}/fonts/conf.d/
28
29 install -d ${D}${prefix}/share/doc/${PN}/
30 install -m 0644 README.txt ${D}${datadir}/doc/${PN}/
31 install -m 0644 NOTICE ${D}${datadir}/doc/${PN}/
32}
33
34pkg_postinst () {
35#!/bin/sh
36fc-cache
37}
38