summaryrefslogtreecommitdiffstats
path: root/meta-extras/packages/images/oh-image-extras.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-extras/packages/images/oh-image-extras.bb')
-rw-r--r--meta-extras/packages/images/oh-image-extras.bb28
1 files changed, 28 insertions, 0 deletions
diff --git a/meta-extras/packages/images/oh-image-extras.bb b/meta-extras/packages/images/oh-image-extras.bb
new file mode 100644
index 0000000000..b62774205e
--- /dev/null
+++ b/meta-extras/packages/images/oh-image-extras.bb
@@ -0,0 +1,28 @@
1PR = "r9"
2
3export IMAGE_BASENAME = "oh-extras"
4
5GUI_MACHINE_CLASS ?= "none"
6
7XSERVER ?= "xserver-kdrive-fbdev"
8
9DEPENDS = "\
10 task-oh \
11 task-oh-extras"
12
13RDEPENDS = "\
14 task-base \
15 task-oh-boot \
16 task-oh-boot-extras \
17 task-oh-base \
18 task-oh-standard \
19 task-oh-testapps \
20 task-oh-devtools \
21 task-oh-extraapps \
22 ${XSERVER} "
23
24export PACKAGE_INSTALL = "${RDEPENDS}"
25#ROOTFS_POSTPROCESS_COMMAND += "zap_root_password; "
26
27inherit image
28LICENSE = MIT