summaryrefslogtreecommitdiffstats
path: root/meta-extras/packages/dhcdbd/dhcdbd_2.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-extras/packages/dhcdbd/dhcdbd_2.0.bb')
-rw-r--r--meta-extras/packages/dhcdbd/dhcdbd_2.0.bb25
1 files changed, 0 insertions, 25 deletions
diff --git a/meta-extras/packages/dhcdbd/dhcdbd_2.0.bb b/meta-extras/packages/dhcdbd/dhcdbd_2.0.bb
deleted file mode 100644
index de9e24abd5..0000000000
--- a/meta-extras/packages/dhcdbd/dhcdbd_2.0.bb
+++ /dev/null
@@ -1,25 +0,0 @@
1DESCRIPTION="DBus-enabled dhcp client"
2SECTION="net"
3LICENSE="GPL"
4HOMEPAGE="http://people.redhat.com/jvdias/dhcdbd/"
5
6DEPENDS = "dbus"
7RDEPENDS = "dhcp-client"
8
9PR = "r0"
10
11SRC_URI="http://people.redhat.com/dcantrel/dhcdbd/dhcdbd-${PV}.tar.bz2 \
12 file://no-ext-options.patch;patch=1 \
13 file://dhcdbd"
14
15do_compile() {
16 CC=${TARGET_SYS}-gcc DESTDIR=${prefix} make
17}
18
19do_install() {
20 DESTDIR=${D} make install
21 install -d ${D}/etc/init.d
22 install -m 0755 ${WORKDIR}/dhcdbd ${D}/etc/init.d/
23}
24
25FILES_${PN} += "${sysconfdir} ${datadir}/dbus-1 ${base_sbindir}/*"