summaryrefslogtreecommitdiffstats
path: root/meta-extras/packages/bash/bash_3.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-extras/packages/bash/bash_3.2.bb')
-rw-r--r--meta-extras/packages/bash/bash_3.2.bb28
1 files changed, 0 insertions, 28 deletions
diff --git a/meta-extras/packages/bash/bash_3.2.bb b/meta-extras/packages/bash/bash_3.2.bb
deleted file mode 100644
index e3d6b0560c..0000000000
--- a/meta-extras/packages/bash/bash_3.2.bb
+++ /dev/null
@@ -1,28 +0,0 @@
1DESCRIPTION = "An sh-compatible command language interpreter."
2HOMEPAGE = "http://cnswww.cns.cwru.edu/~chet/bash/bashtop.html"
3DEPENDS = "ncurses"
4SECTION = "base/shell"
5LICENSE = "GPL"
6
7SRC_URI = "${GNU_MIRROR}/bash/bash-${PV}.tar.gz \
8 file://001-005.patch;patch=1"
9
10inherit autotools gettext
11
12PARALLEL_MAKE = ""
13
14bindir = "/bin"
15sbindir = "/sbin"
16
17EXTRA_OECONF = "--with-ncurses"
18export CC_FOR_BUILD = "${BUILD_CC}"
19
20do_configure () {
21 gnu-configize
22 oe_runconf
23}
24
25pkg_postinst () {
26 grep -q "bin/bash" ${sysconfdir}/shells || echo /bin/bash >> ${sysconfdir}/shells
27 grep -q "bin/sh" ${sysconfdir}/shells || echo /bin/sh >> ${sysconfdir}/shells
28}