summaryrefslogtreecommitdiffstats
path: root/bitbake/lib/toaster/contrib/django-aggregate-if-master/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'bitbake/lib/toaster/contrib/django-aggregate-if-master/setup.py')
-rw-r--r--bitbake/lib/toaster/contrib/django-aggregate-if-master/setup.py33
1 files changed, 0 insertions, 33 deletions
diff --git a/bitbake/lib/toaster/contrib/django-aggregate-if-master/setup.py b/bitbake/lib/toaster/contrib/django-aggregate-if-master/setup.py
deleted file mode 100644
index aed3db14d1..0000000000
--- a/bitbake/lib/toaster/contrib/django-aggregate-if-master/setup.py
+++ /dev/null
@@ -1,33 +0,0 @@
1# coding: utf-8
2from setuptools import setup
3import os
4
5
6setup(name='django-aggregate-if',
7 version='0.5',
8 description='Conditional aggregates for Django, just like the famous SumIf in Excel.',
9 long_description=open(os.path.join(os.path.dirname(__file__), "README.rst")).read(),
10 author="Henrique Bastos", author_email="henrique@bastos.net",
11 license="MIT",
12 py_modules=['aggregate_if'],
13 install_requires=[
14 'six>=1.6.1',
15 ],
16 zip_safe=False,
17 platforms='any',
18 include_package_data=True,
19 classifiers=[
20 'Development Status :: 5 - Production/Stable',
21 'Framework :: Django',
22 'Intended Audience :: Developers',
23 'License :: OSI Approved :: MIT License',
24 'Natural Language :: English',
25 'Operating System :: OS Independent',
26 'Programming Language :: Python',
27 'Programming Language :: Python :: 2.7',
28 'Programming Language :: Python :: 3',
29 'Topic :: Database',
30 'Topic :: Software Development :: Libraries',
31 ],
32 url='http://github.com/henriquebastos/django-aggregate-if/',
33)