summaryrefslogtreecommitdiffstats
path: root/openembedded/packages/oh
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2005-12-22 23:02:06 +0000
committerRichard Purdie <richard@openedhand.com>2005-12-22 23:02:06 +0000
commit6b89cc186f86e4d2b36e94c7fcb0efadcd855cd2 (patch)
treeeb8e8aa347ecfa8e711c02996bb1d638ecb6f9f9 /openembedded/packages/oh
parent01a805c8841bc7dccc0eaa7a275d061259b1a2f6 (diff)
downloadpoky-6b89cc186f86e4d2b36e94c7fcb0efadcd855cd2.tar.gz
Some PACKAGE_ARCH changes to help mutlibuild and misc
git-svn-id: https://svn.o-hand.com/repos/poky@208 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'openembedded/packages/oh')
-rwxr-xr-xopenembedded/packages/oh/osso-addressbook_0.0.bb29
1 files changed, 0 insertions, 29 deletions
diff --git a/openembedded/packages/oh/osso-addressbook_0.0.bb b/openembedded/packages/oh/osso-addressbook_0.0.bb
deleted file mode 100755
index 6f627bd207..0000000000
--- a/openembedded/packages/oh/osso-addressbook_0.0.bb
+++ /dev/null
@@ -1,29 +0,0 @@
1SECTION = "x11"
2DEPENDS = "glib-2.0 gtk+ libglade eds-dbus libgalago galago-daemon eds-feed"
3RDEPENDS = "galago-daemon eds-feed"
4PR = "r1"
5
6SRC_URI = "file:///tmp/${PN}-${PV}.tar.gz \
7 file://stock_contact.png \
8 file://stock_person.png \
9 file://index.theme"
10
11inherit autotools pkgconfig
12
13do_install_append () {
14 install -d ${D}/${datadir}/icons/hicolor/48x48/stock/net
15 install -d ${D}/${datadir}/icons/hicolor/48x48/stock/generic
16
17 install -m 0644 ${WORKDIR}/stock_contact.png ${D}/${datadir}/icons/hicolor/48x48/stock/net
18 install -m 0644 ${WORKDIR}/stock_person.png ${D}/${datadir}/icons/hicolor/48x48/stock/generic
19 install -m 0644 ${WORKDIR}/index.theme ${D}/${datadir}/icons/hicolor
20}
21
22FILES_${PN} += "${datadir}/icons/hicolor/48x48/apps/oh-contacts.png \
23 ${datadir}/icons/hicolor/48x48/stock/*/*.png \
24 ${datadir}/icons/hicolor/index.theme"
25
26pkg_postinst_${PN} () {
27 gtk-update-icon-cache /usr/share/icons/hicolor
28}
29