summaryrefslogtreecommitdiffstats
path: root/meta/recipes-support/boost/bjam-native_1.68.0.bb
diff options
context:
space:
mode:
authorAlexander Kanavin <alex.kanavin@gmail.com>2018-09-06 12:29:22 +0200
committerRichard Purdie <richard.purdie@linuxfoundation.org>2018-09-10 12:13:06 +0100
commitf82ede63633de6c7c3d1c3a29215f88c44174e11 (patch)
treea25da416685e8ae838063b89497b3f32811a2d6f /meta/recipes-support/boost/bjam-native_1.68.0.bb
parent67b4b7ec951932caaf62f3f091b24369acc9c68f (diff)
downloadpoky-f82ede63633de6c7c3d1c3a29215f88c44174e11.tar.gz
boost: update to 1.68.0
(From OE-Core rev: fb646ea311c589a51ef76eea7581e63f8a8f6bbd) Signed-off-by: Alexander Kanavin <alex.kanavin@gmail.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-support/boost/bjam-native_1.68.0.bb')
-rw-r--r--meta/recipes-support/boost/bjam-native_1.68.0.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta/recipes-support/boost/bjam-native_1.68.0.bb b/meta/recipes-support/boost/bjam-native_1.68.0.bb
new file mode 100644
index 0000000000..94f96e62d8
--- /dev/null
+++ b/meta/recipes-support/boost/bjam-native_1.68.0.bb
@@ -0,0 +1,19 @@
1require boost-${PV}.inc
2
3SUMMARY = "Portable Boost.Jam build tool for boost"
4SECTION = "devel"
5
6inherit native
7
8SRC_URI += "file://bjam-native-build-bjam.debug.patch \
9"
10
11do_compile() {
12 ./bootstrap.sh --with-toolset=gcc
13}
14
15do_install() {
16 install -d ${D}${bindir}/
17 # install unstripped version for bjam
18 install -c -m 755 bjam.debug ${D}${bindir}/bjam
19}