summaryrefslogtreecommitdiffstats
path: root/meta/recipes-support/boost/bjam-native_1.68.0.bb
diff options
context:
space:
mode:
authorArmin Kuster <akuster808@gmail.com>2019-03-18 09:45:35 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2019-04-09 22:15:45 +0100
commite7f0177ef3b6e06b8bc1722fca0241fef08a1530 (patch)
tree95c9e61dab58fb86a89199c71244d1601cd57d5f /meta/recipes-support/boost/bjam-native_1.68.0.bb
parentfaeb366bc3eb322f5f203cfe08dc4cf529a822e9 (diff)
downloadpoky-e7f0177ef3b6e06b8bc1722fca0241fef08a1530.tar.gz
Revert "boost: update to 1.69.0"yocto-2.6.2thud-20.0.2
This reverts commit a384248938ea9db096866bf4ec8678d35ca62a12. This package update slipped in doing the maint process. Removing it. (From OE-Core rev: fddd3ca8490adaceab6491632cf249c2320e4fda) Signed-off-by: Armin Kuster <akuster808@gmail.com> Signed-off-by: Armin Kuster <akuster@mvista.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-support/boost/bjam-native_1.68.0.bb')
-rw-r--r--meta/recipes-support/boost/bjam-native_1.68.0.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta/recipes-support/boost/bjam-native_1.68.0.bb b/meta/recipes-support/boost/bjam-native_1.68.0.bb
new file mode 100644
index 0000000000..94f96e62d8
--- /dev/null
+++ b/meta/recipes-support/boost/bjam-native_1.68.0.bb
@@ -0,0 +1,19 @@
1require boost-${PV}.inc
2
3SUMMARY = "Portable Boost.Jam build tool for boost"
4SECTION = "devel"
5
6inherit native
7
8SRC_URI += "file://bjam-native-build-bjam.debug.patch \
9"
10
11do_compile() {
12 ./bootstrap.sh --with-toolset=gcc
13}
14
15do_install() {
16 install -d ${D}${bindir}/
17 # install unstripped version for bjam
18 install -c -m 755 bjam.debug ${D}${bindir}/bjam
19}