summaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel/update-modules/update-modules_1.0.bb
diff options
context:
space:
mode:
authorLaurentiu Palcu <laurentiu.palcu@intel.com>2013-02-04 13:36:51 +0200
committerRichard Purdie <richard.purdie@linuxfoundation.org>2013-02-04 12:41:56 +0000
commit285471c31284284d36a811b2bbd584104c3f9196 (patch)
treead87fc1061eb0d8e0245fe3885f185407c68d3e7 /meta/recipes-kernel/update-modules/update-modules_1.0.bb
parent75f470cd18d693a9a96d9849291c2c8de4dcbeb8 (diff)
downloadpoky-285471c31284284d36a811b2bbd584104c3f9196.tar.gz
update-modules: remove recipe from oe-core
update-modules is not used anymore. Any references to it have been removed, some time ago, from all recipes/bbclasses. It stayed in oe-core in case anybody still wanted to use it. Time for it to go. (From OE-Core rev: b8c5f1facd9f9878e137f803b45e99d4e7214d20) Signed-off-by: Laurentiu Palcu <laurentiu.palcu@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-kernel/update-modules/update-modules_1.0.bb')
-rw-r--r--meta/recipes-kernel/update-modules/update-modules_1.0.bb26
1 files changed, 0 insertions, 26 deletions
diff --git a/meta/recipes-kernel/update-modules/update-modules_1.0.bb b/meta/recipes-kernel/update-modules/update-modules_1.0.bb
deleted file mode 100644
index 2af75e6a99..0000000000
--- a/meta/recipes-kernel/update-modules/update-modules_1.0.bb
+++ /dev/null
@@ -1,26 +0,0 @@
1DESCRIPTION = "script to manage module configuration files."
2SECTION = "base"
3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://${WORKDIR}/COPYING.GPL;md5=751419260aa954499f7abaabaa882bbe"
5
6RDEPENDS_${PN} = "module-init-tools-depmod"
7
8PR = "r13"
9
10SRC_URI = "file://update-modules \
11 file://COPYING.GPL"
12
13inherit allarch
14
15pkg_postinst_${PN} () {
16if [ "x$D" != "x" ]; then
17 exit 1
18fi
19update-modules
20}
21
22do_install() {
23 install -d ${D}${sbindir}
24 install ${WORKDIR}/update-modules ${D}${sbindir}
25}
26