summaryrefslogtreecommitdiffstats
path: root/meta/recipes-extended/xdg-utils/xdg-utils_1.1.1.bb
diff options
context:
space:
mode:
authorJussi Kukkonen <jussi.kukkonen@intel.com>2015-12-17 12:07:09 +0200
committerRichard Purdie <richard.purdie@linuxfoundation.org>2015-12-22 16:08:51 +0000
commit9a743882cb79af3da278415607ff9261a0c0a9d6 (patch)
tree5c6d9c04d6055cc918c1539f48c648a95698281f /meta/recipes-extended/xdg-utils/xdg-utils_1.1.1.bb
parent520b37dd0b7ac44614290740327a5d72fbb3c3ed (diff)
downloadpoky-9a743882cb79af3da278415607ff9261a0c0a9d6.tar.gz
xdg-utils: Do not build the in-script documentation
Building the contents for "--manual" option requires a web browser or java. That's bonkers so let's not do it. [YOCTO #8823] (From OE-Core rev: 35f4e506cd16a6165318c79030d5e54d06f1fd06) Signed-off-by: Jussi Kukkonen <jussi.kukkonen@intel.com> Signed-off-by: Ross Burton <ross.burton@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-extended/xdg-utils/xdg-utils_1.1.1.bb')
-rw-r--r--meta/recipes-extended/xdg-utils/xdg-utils_1.1.1.bb1
1 files changed, 1 insertions, 0 deletions
diff --git a/meta/recipes-extended/xdg-utils/xdg-utils_1.1.1.bb b/meta/recipes-extended/xdg-utils/xdg-utils_1.1.1.bb
index 4f39594f75..6f66c6efc0 100644
--- a/meta/recipes-extended/xdg-utils/xdg-utils_1.1.1.bb
+++ b/meta/recipes-extended/xdg-utils/xdg-utils_1.1.1.bb
@@ -19,6 +19,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=a5367a90934098d6b05af3b746405014"
19 19
20SRC_URI = "http://portland.freedesktop.org/download/${BPN}-${PV}.tar.gz \ 20SRC_URI = "http://portland.freedesktop.org/download/${BPN}-${PV}.tar.gz \
21 file://0001-Reinstate-xdg-terminal.patch \ 21 file://0001-Reinstate-xdg-terminal.patch \
22 file://0001-Don-t-build-the-in-script-manual.patch \
22 " 23 "
23 24
24SRC_URI[md5sum] = "2d0aec6037769a5f138ff404b1bb4b15" 25SRC_URI[md5sum] = "2d0aec6037769a5f138ff404b1bb4b15"