summaryrefslogtreecommitdiffstats
path: root/meta/recipes-bsp/u-boot/u-boot-mkimage_2013.07.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denys@ti.com>2014-09-16 19:10:00 -0400
committerRichard Purdie <richard.purdie@linuxfoundation.org>2014-09-22 13:04:23 +0100
commit4f0cbf59a9106332f26947e5528f4cf1d01cf6e5 (patch)
tree21a68d0480b0c78554d6a91980d741bbebf0cd91 /meta/recipes-bsp/u-boot/u-boot-mkimage_2013.07.bb
parent955bf632a72abc339102fd8b1e1ad27cd300ccd0 (diff)
downloadpoky-4f0cbf59a9106332f26947e5528f4cf1d01cf6e5.tar.gz
u-boot: cleanup indentation and consolidate .inc file
(From OE-Core rev: 71525643909ac765e6b6a4b419cddae7d5812a8d) Signed-off-by: Denys Dmytriyenko <denys@ti.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-bsp/u-boot/u-boot-mkimage_2013.07.bb')
-rw-r--r--meta/recipes-bsp/u-boot/u-boot-mkimage_2013.07.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/meta/recipes-bsp/u-boot/u-boot-mkimage_2013.07.bb b/meta/recipes-bsp/u-boot/u-boot-mkimage_2013.07.bb
index 93c8102e73..3173b0ac73 100644
--- a/meta/recipes-bsp/u-boot/u-boot-mkimage_2013.07.bb
+++ b/meta/recipes-bsp/u-boot/u-boot-mkimage_2013.07.bb
@@ -17,16 +17,16 @@ S = "${WORKDIR}/git"
17EXTRA_OEMAKE = 'HOSTCC="${CC}" HOSTLD="${LD}" HOSTLDFLAGS="${LDFLAGS}" HOSTSTRIP=true' 17EXTRA_OEMAKE = 'HOSTCC="${CC}" HOSTLD="${LD}" HOSTLDFLAGS="${LDFLAGS}" HOSTSTRIP=true'
18 18
19do_compile () { 19do_compile () {
20 # Make sure the recompile is OK 20 # Make sure the recompile is OK
21 rm -f ${B}/tools/.depend 21 rm -f ${B}/tools/.depend
22 22
23 oe_runmake tools 23 oe_runmake tools
24} 24}
25 25
26do_install () { 26do_install () {
27 install -d ${D}${bindir} 27 install -d ${D}${bindir}
28 install -m 0755 tools/mkimage ${D}${bindir}/uboot-mkimage 28 install -m 0755 tools/mkimage ${D}${bindir}/uboot-mkimage
29 ln -sf uboot-mkimage ${D}${bindir}/mkimage 29 ln -sf uboot-mkimage ${D}${bindir}/mkimage
30} 30}
31 31
32BBCLASSEXTEND = "native nativesdk" 32BBCLASSEXTEND = "native nativesdk"