summaryrefslogtreecommitdiffstats
path: root/meta/packages/zaurus-updater/encdec-updater.bb
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2006-07-21 10:10:31 +0000
committerRichard Purdie <richard@openedhand.com>2006-07-21 10:10:31 +0000
commitb2f192faabe412adce79534e22efe9fb69ee40e2 (patch)
tree7076c49d4286f8a1733650bd8fbc7161af200d57 /meta/packages/zaurus-updater/encdec-updater.bb
parent2cf0eadf9f730027833af802d7e6c90b44248f80 (diff)
downloadpoky-b2f192faabe412adce79534e22efe9fb69ee40e2.tar.gz
Rename /openembedded/ -> /meta/
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@530 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/zaurus-updater/encdec-updater.bb')
-rw-r--r--meta/packages/zaurus-updater/encdec-updater.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta/packages/zaurus-updater/encdec-updater.bb b/meta/packages/zaurus-updater/encdec-updater.bb
new file mode 100644
index 0000000000..797a762ebf
--- /dev/null
+++ b/meta/packages/zaurus-updater/encdec-updater.bb
@@ -0,0 +1,16 @@
1SECTION = "console/utils"
2LICENSE = "GPL"
3DESCRIPTION = "A tool to encode and decode the Sharp Zaurus updater.sh skript"
4
5SRC_URI = "file://encdec-updater.c"
6
7COMPATIBLE_MACHINE = '(poodle|c7x0|spitz|akita|tosa)'
8
9do_compile() {
10 ${CC} -o encdec-updater ${WORKDIR}/encdec-updater.c
11}
12
13do_install() {
14 install -d ${D}${bindir}
15 install -m 0755 encdec-updater ${D}${bindir}/
16}