summaryrefslogtreecommitdiffstats
path: root/meta/packages/unifdef/unifdef-native_2.6.18+git.bb
diff options
context:
space:
mode:
authorRoss Burton <ross@openedhand.com>2007-03-05 09:44:46 +0000
committerRoss Burton <ross@openedhand.com>2007-03-05 09:44:46 +0000
commitaf37d17d15931a85fe95436c3f7e417358812896 (patch)
treee1d5a63a886f72d9b1cdce58df12a9037b694749 /meta/packages/unifdef/unifdef-native_2.6.18+git.bb
parent2434ebc0aa02348654d556d7de6e42c82dad9212 (diff)
downloadpoky-af37d17d15931a85fe95436c3f7e417358812896.tar.gz
Add unidef-native (for linux-libc-headers 2.6.18)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@1325 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/unifdef/unifdef-native_2.6.18+git.bb')
-rw-r--r--meta/packages/unifdef/unifdef-native_2.6.18+git.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta/packages/unifdef/unifdef-native_2.6.18+git.bb b/meta/packages/unifdef/unifdef-native_2.6.18+git.bb
new file mode 100644
index 0000000000..f2992ca709
--- /dev/null
+++ b/meta/packages/unifdef/unifdef-native_2.6.18+git.bb
@@ -0,0 +1,20 @@
1DESCRIPTION = "Kernel header preprocessor"
2SECTION = "devel"
3LICENSE = "GPL"
4
5SRC_URI = "file://unifdef.c"
6
7inherit native
8
9do_compile() {
10 ${CC} ${CFLAGS} ${LDFLAGS} -o unifdef ${WORKDIR}/unifdef.c
11}
12
13do_stage() {
14 install -m 0755 unifdef ${STAGING_BINDIR}
15}
16
17do_install() {
18 :
19}
20