summaryrefslogtreecommitdiffstats
path: root/meta/packages/psplash/psplash_svn.bb
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2006-11-24 17:31:43 +0000
committerRichard Purdie <richard@openedhand.com>2006-11-24 17:31:43 +0000
commiteee1508e19a9cf2cbe906c40dff5844a17d0b660 (patch)
tree372d24bf34c29a7bf67f06870d66e21cae10544c /meta/packages/psplash/psplash_svn.bb
parentbd76341f2129ac0469dc85dbd9bb4fd623b8da9c (diff)
downloadpoky-eee1508e19a9cf2cbe906c40dff5844a17d0b660.tar.gz
psplash: Set PV correctly
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@955 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/psplash/psplash_svn.bb')
-rw-r--r--meta/packages/psplash/psplash_svn.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta/packages/psplash/psplash_svn.bb b/meta/packages/psplash/psplash_svn.bb
new file mode 100644
index 0000000000..2c21c99d7d
--- /dev/null
+++ b/meta/packages/psplash/psplash_svn.bb
@@ -0,0 +1,22 @@
1DESCRIPTION = "Userspace framebuffer boot logo based on usplash."
2SECTION = "base"
3LICENSE = "GPL"
4PV = "0.0+svn${SRCDATE}"
5
6SRC_URI = "svn://svn.o-hand.com/repos/misc/trunk;module=psplash;proto=http \
7 file://psplash-init"
8
9S = "${WORKDIR}/psplash"
10
11inherit autotools pkgconfig update-rc.d
12
13FILES_${PN} += "/mnt/.psplash"
14
15do_install_prepend() {
16 install -d ${D}/mnt/.psplash/
17 install -d ${D}${sysconfdir}/init.d/
18 install -m 0755 ${WORKDIR}/psplash-init ${D}${sysconfdir}/init.d/psplash
19}
20
21INITSCRIPT_NAME = "psplash"
22INITSCRIPT_PARAMS = "start 0 S . stop 20 0 1 6 ."