summaryrefslogtreecommitdiffstats
path: root/meta/packages/gcc
diff options
context:
space:
mode:
authorRoss Burton <ross@openedhand.com>2007-01-22 20:11:19 +0000
committerRoss Burton <ross@openedhand.com>2007-01-22 20:11:19 +0000
commit4292e8199b93ff3a6285319ed53b2e98de7307ea (patch)
tree511a51dd1f816d1ff4b63bbf67bd16cf292f67bc /meta/packages/gcc
parent539b0f853acf8d142a08685e1e02dd87e8be59f6 (diff)
downloadpoky-4292e8199b93ff3a6285319ed53b2e98de7307ea.tar.gz
Remove exclude hack in insane.bbclass and replace it with something a little less foul. This involces adding INSANE_SKIP_package=1 statements to the relevant .bb files
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@1197 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/gcc')
-rw-r--r--meta/packages/gcc/gcc-package.inc3
1 files changed, 3 insertions, 0 deletions
diff --git a/meta/packages/gcc/gcc-package.inc b/meta/packages/gcc/gcc-package.inc
index 7dbb2acc35..22c1d809db 100644
--- a/meta/packages/gcc/gcc-package.inc
+++ b/meta/packages/gcc/gcc-package.inc
@@ -107,3 +107,6 @@ do_install () {
107 ln -sf ${bindir}/${TARGET_SYS}-cpp ${D}${base_libdir}/cpp 107 ln -sf ${bindir}/${TARGET_SYS}-cpp ${D}${base_libdir}/cpp
108 ln -sf ${bindir}/${TARGET_SYS}-cpp ${D}${bindir}/cpp 108 ln -sf ${bindir}/${TARGET_SYS}-cpp ${D}${bindir}/cpp
109} 109}
110
111# The gcc package contains symlinks that trip up insane
112INSANE_SKIP_${PN} = "1"