summaryrefslogtreecommitdiffstats
path: root/meta/packages/bluez/bluez-libs_3.4.bb
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2007-05-08 15:30:16 +0000
committerRichard Purdie <richard@openedhand.com>2007-05-08 15:30:16 +0000
commit4c5caa6764150e68775e7d4774e82b5a27e475f8 (patch)
tree5f14cf02be03663e124f04b9a6c548e42a5f57ec /meta/packages/bluez/bluez-libs_3.4.bb
parent81547613652cbcc65dfc1e832e6845f3f167c2be (diff)
downloadpoky-4c5caa6764150e68775e7d4774e82b5a27e475f8.tar.gz
bluez: Move from meta-extras to meta since required by syncml/openobex
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@1612 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta/packages/bluez/bluez-libs_3.4.bb')
-rw-r--r--meta/packages/bluez/bluez-libs_3.4.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta/packages/bluez/bluez-libs_3.4.bb b/meta/packages/bluez/bluez-libs_3.4.bb
new file mode 100644
index 0000000000..d740bd80a9
--- /dev/null
+++ b/meta/packages/bluez/bluez-libs_3.4.bb
@@ -0,0 +1,22 @@
1DESCRIPTION = "Linux Bluetooth Stack Userland Libaries."
2SECTION = "libs"
3PRIORITY = "optional"
4HOMEPAGE = "http://www.bluez.org"
5LICENSE = "GPL"
6PR = "r0"
7
8SRC_URI = "http://bluez.sourceforge.net/download/bluez-libs-${PV}.tar.gz"
9
10inherit autotools pkgconfig
11
12HEADERS = "bluetooth.h bnep.h cmtp.h hci.h hci_lib.h hidp.h l2cap.h rfcomm.h sco.h sdp.h sdp_lib.h"
13
14do_stage() {
15 oe_libinstall -a -so -C src libbluetooth ${STAGING_LIBDIR}
16
17 install -d ${STAGING_INCDIR}/bluetooth/
18 for f in ${HEADERS}
19 do
20 install -m 0644 include/$f ${STAGING_INCDIR}/bluetooth/$f
21 done
22}