summaryrefslogtreecommitdiffstats
path: root/meta-extras
diff options
context:
space:
mode:
authorMarcin Juszkiewicz <hrw@openedhand.com>2007-11-15 14:11:12 +0000
committerMarcin Juszkiewicz <hrw@openedhand.com>2007-11-15 14:11:12 +0000
commitf11feacddf98d506902a7666bf795e1d1b7aa867 (patch)
tree26ed51f0d12a38874b510dd0bc4ce0c2ae85f431 /meta-extras
parent6a5d2ced26e948ce47079fbe356bd934a810281b (diff)
downloadpoky-f11feacddf98d506902a7666bf795e1d1b7aa867.tar.gz
python-pycairo: added 1.4.0 from OE (needed by python-pygtk 2.10)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@3182 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta-extras')
-rw-r--r--meta-extras/packages/python/python-pycairo_1.4.0.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-extras/packages/python/python-pycairo_1.4.0.bb b/meta-extras/packages/python/python-pycairo_1.4.0.bb
new file mode 100644
index 0000000000..a74c59fdaa
--- /dev/null
+++ b/meta-extras/packages/python/python-pycairo_1.4.0.bb
@@ -0,0 +1,16 @@
1DESCRIPTION = "Python Bindings for the Cairo canvas library"
2SECTION = "python-devel"
3HOMEPAGE = "http://cairographics.org/pycairo"
4LICENSE = "LGPL MPL"
5DEPENDS = "cairo"
6PR = "ml0"
7
8SRC_URI = "http://cairographics.org/releases/pycairo-${PV}.tar.gz"
9S = "${WORKDIR}/pycairo-${PV}"
10
11inherit distutils pkgconfig
12
13do_stage() {
14 install -d ${STAGING_INCDIR}
15 install -m 0644 cairo/pycairo.h ${STAGING_INCDIR}
16}