summaryrefslogtreecommitdiffstats
path: root/bitbake/setup.py
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2006-02-10 10:11:32 +0000
committerRichard Purdie <richard@openedhand.com>2006-02-10 10:11:32 +0000
commit62dc8f47b3c17cf0b1a5d4bf4f0173d5d4fb4c1a (patch)
tree947a632b694a9a6d561f0df0a768a622e1364570 /bitbake/setup.py
parent9a262964c8b5c5a21a68d9b66ab9259b3737999f (diff)
downloadpoky-62dc8f47b3c17cf0b1a5d4bf4f0173d5d4fb4c1a.tar.gz
Update bitbake to latest bitbake svn
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@262 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'bitbake/setup.py')
-rwxr-xr-xbitbake/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/bitbake/setup.py b/bitbake/setup.py
index a94c967d99..adb14a7553 100755
--- a/bitbake/setup.py
+++ b/bitbake/setup.py
@@ -55,7 +55,7 @@ setup(name='bitbake',
55 long_description='BitBake is a simple tool for the execution of tasks. It is derived from Portage, which is the package management system used by the Gentoo Linux distribution. It is most commonly used to build packages, as it can easily use its rudamentary inheritence to abstract common operations, such as fetching sources, unpacking them, patching them, compiling them, and so on. It is the basis of the OpenEmbedded project, which is being used for OpenZaurus, Familiar, and a number of other Linux distributions.', 55 long_description='BitBake is a simple tool for the execution of tasks. It is derived from Portage, which is the package management system used by the Gentoo Linux distribution. It is most commonly used to build packages, as it can easily use its rudamentary inheritence to abstract common operations, such as fetching sources, unpacking them, patching them, compiling them, and so on. It is the basis of the OpenEmbedded project, which is being used for OpenZaurus, Familiar, and a number of other Linux distributions.',
56 author='Chris Larson', 56 author='Chris Larson',
57 author_email='clarson@elinux.org', 57 author_email='clarson@elinux.org',
58 packages=['bb', 'bb.parse', 'bb.parse.parse_py'], 58 packages=['bb', 'bb.fetch', 'bb.parse', 'bb.parse.parse_py'],
59 package_dir={'bb': os.path.join('lib', 'bb')}, 59 package_dir={'bb': os.path.join('lib', 'bb')},
60 scripts=[os.path.join('bin', 'bitbake'), 60 scripts=[os.path.join('bin', 'bitbake'),
61 os.path.join('bin', 'bbimage')], 61 os.path.join('bin', 'bbimage')],