summaryrefslogtreecommitdiffstats
path: root/docs/README.fpgamanager.custom.md
diff options
context:
space:
mode:
Diffstat (limited to 'docs/README.fpgamanager.custom.md')
-rw-r--r--docs/README.fpgamanager.custom.md6
1 files changed, 3 insertions, 3 deletions
diff --git a/docs/README.fpgamanager.custom.md b/docs/README.fpgamanager.custom.md
index dcdaec55..dbdf5907 100644
--- a/docs/README.fpgamanager.custom.md
+++ b/docs/README.fpgamanager.custom.md
@@ -131,12 +131,12 @@ SRC_URI = " \
1312. Create recipes-firmware directory in meta layer and copy the .bit/pdi, 1312. Create recipes-firmware directory in meta layer and copy the .bit/pdi,
132 .dtsi/dtbo, .json and .xclbin file to these directories. 132 .dtsi/dtbo, .json and .xclbin file to these directories.
133``` 133```
134$ mkdir -p <meta-layer>/recipes-fimrware/<recipes-firmware-app>/files 134$ mkdir -p <meta-layer>/recipes-firmware/<recipes-firmware-app>/files
135$ cp -r <path-to-files>/*.{bit or pdi, dtsi or dtbo, shell.json or accel.json and .xclbin} <meta-layer>/recipes-fimrware/<firmware-app-name>/files 135$ cp -r <path-to-files>/*.{bit or pdi, dtsi or dtbo, shell.json or accel.json and .xclbin} <meta-layer>/recipes-firmware/<firmware-app-name>/files
136``` 136```
1373. Now create the recipes for flat or static or partial firmware using recipetool. 1373. Now create the recipes for flat or static or partial firmware using recipetool.
138``` 138```
139$ recipetool create -o <meta-layer>/recipes-fimrware/<firmware-app-name>/firmware-app-name.bb file:///<meta-layer>/recipes-fimrware/<firmware-app-name>/files 139$ recipetool create -o <meta-layer>/recipes-firmware/<firmware-app-name>/firmware-app-name.bb file:///<meta-layer>/recipes-firmware/<firmware-app-name>/files
140``` 140```
1414. Modify the recipe and inherit fpgamanager_custom bbclass as shown below. 1414. Modify the recipe and inherit fpgamanager_custom bbclass as shown below.
142``` 142```