summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-xilinx-standalone-experimental/classes/esw_examples.bbclass1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-applications/empty-application/empty-application_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-applications/freertos-hello-world/freertos-hello-world_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-echo-server/freertos-lwip-echo-server_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-tcp-perf-client/freertos-lwip-tcp-perf-client_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-tcp-perf-server/freertos-lwip-tcp-perf-server_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-udp-perf-client/freertos-lwip-udp-perf-client_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-udp-perf-server/freertos-lwip-udp-perf-server_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-applications/hello-world/hello-world_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-applications/lwip-echo-server/lwip-echo-server_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-applications/lwip-tcp-perf-client/lwip-tcp-perf-client_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-applications/lwip-tcp-perf-server/lwip-tcp-perf-server_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-applications/lwip-udp-perf-client/lwip-udp-perf-client_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-applications/lwip-udp-perf-server/lwip-udp-perf-server_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-applications/memory-tests/memory-tests_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-applications/peripheral-tests/peripheral-tests_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-drivers/clockps-example_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-libraries/xilffs-example_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-libraries/xilfpga-example_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-libraries/xilmailbox-example_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-libraries/xilnvm-example_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-libraries/xilpuf-example_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-libraries/xilsecure-example_git.bb1
-rw-r--r--meta-xilinx-standalone-experimental/recipes-libraries/xilstandalone_git.bb2
24 files changed, 2 insertions, 23 deletions
diff --git a/meta-xilinx-standalone-experimental/classes/esw_examples.bbclass b/meta-xilinx-standalone-experimental/classes/esw_examples.bbclass
index 508da535..43e78191 100644
--- a/meta-xilinx-standalone-experimental/classes/esw_examples.bbclass
+++ b/meta-xilinx-standalone-experimental/classes/esw_examples.bbclass
@@ -6,7 +6,6 @@ do_configure:prepend() {
6 ( 6 (
7 cd ${S} 7 cd ${S}
8 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 8 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
9 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
10 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 9 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
11 ) 10 )
12} 11}
diff --git a/meta-xilinx-standalone-experimental/recipes-applications/empty-application/empty-application_git.bb b/meta-xilinx-standalone-experimental/recipes-applications/empty-application/empty-application_git.bb
index f7257864..19475fc5 100644
--- a/meta-xilinx-standalone-experimental/recipes-applications/empty-application/empty-application_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-applications/empty-application/empty-application_git.bb
@@ -10,7 +10,6 @@ do_configure:prepend() {
10 ( 10 (
11 cd ${S} 11 cd ${S}
12 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 12 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
13 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
14 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 13 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
15 install -m 0644 ${CUSTOM_SRCFILE}/* ${S}/${ESW_COMPONENT_SRC}/ 14 install -m 0644 ${CUSTOM_SRCFILE}/* ${S}/${ESW_COMPONENT_SRC}/
16 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files 15 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files
diff --git a/meta-xilinx-standalone-experimental/recipes-applications/freertos-hello-world/freertos-hello-world_git.bb b/meta-xilinx-standalone-experimental/recipes-applications/freertos-hello-world/freertos-hello-world_git.bb
index d5af2b17..6b69edd6 100644
--- a/meta-xilinx-standalone-experimental/recipes-applications/freertos-hello-world/freertos-hello-world_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-applications/freertos-hello-world/freertos-hello-world_git.bb
@@ -8,7 +8,6 @@ do_configure:prepend() {
8 ( 8 (
9 cd ${S} 9 cd ${S}
10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
11 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
12 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 11 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
13 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files 12 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files
14 ) 13 )
diff --git a/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-echo-server/freertos-lwip-echo-server_git.bb b/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-echo-server/freertos-lwip-echo-server_git.bb
index 1fd29af8..8682e8f4 100644
--- a/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-echo-server/freertos-lwip-echo-server_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-echo-server/freertos-lwip-echo-server_git.bb
@@ -8,7 +8,6 @@ do_configure:prepend() {
8 ( 8 (
9 cd ${S} 9 cd ${S}
10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
11 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
12 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 11 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
13 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files 12 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files
14 ) 13 )
diff --git a/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-tcp-perf-client/freertos-lwip-tcp-perf-client_git.bb b/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-tcp-perf-client/freertos-lwip-tcp-perf-client_git.bb
index b4264c64..672c0647 100644
--- a/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-tcp-perf-client/freertos-lwip-tcp-perf-client_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-tcp-perf-client/freertos-lwip-tcp-perf-client_git.bb
@@ -8,7 +8,6 @@ do_configure:prepend() {
8 ( 8 (
9 cd ${S} 9 cd ${S}
10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
11 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
12 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 11 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
13 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files 12 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files
14 ) 13 )
diff --git a/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-tcp-perf-server/freertos-lwip-tcp-perf-server_git.bb b/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-tcp-perf-server/freertos-lwip-tcp-perf-server_git.bb
index 69c9149e..1e2d9c2b 100644
--- a/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-tcp-perf-server/freertos-lwip-tcp-perf-server_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-tcp-perf-server/freertos-lwip-tcp-perf-server_git.bb
@@ -8,7 +8,6 @@ do_configure:prepend() {
8 ( 8 (
9 cd ${S} 9 cd ${S}
10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
11 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
12 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 11 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
13 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files 12 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files
14 ) 13 )
diff --git a/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-udp-perf-client/freertos-lwip-udp-perf-client_git.bb b/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-udp-perf-client/freertos-lwip-udp-perf-client_git.bb
index e39d5dbe..a3e8f8d5 100644
--- a/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-udp-perf-client/freertos-lwip-udp-perf-client_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-udp-perf-client/freertos-lwip-udp-perf-client_git.bb
@@ -8,7 +8,6 @@ do_configure:prepend() {
8 ( 8 (
9 cd ${S} 9 cd ${S}
10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
11 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
12 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 11 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
13 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files 12 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files
14 ) 13 )
diff --git a/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-udp-perf-server/freertos-lwip-udp-perf-server_git.bb b/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-udp-perf-server/freertos-lwip-udp-perf-server_git.bb
index 12f8e799..fc2e0107 100644
--- a/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-udp-perf-server/freertos-lwip-udp-perf-server_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-udp-perf-server/freertos-lwip-udp-perf-server_git.bb
@@ -8,7 +8,6 @@ do_configure:prepend() {
8 ( 8 (
9 cd ${S} 9 cd ${S}
10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
11 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
12 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 11 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
13 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files 12 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files
14 ) 13 )
diff --git a/meta-xilinx-standalone-experimental/recipes-applications/hello-world/hello-world_git.bb b/meta-xilinx-standalone-experimental/recipes-applications/hello-world/hello-world_git.bb
index 36263407..b447dfe9 100644
--- a/meta-xilinx-standalone-experimental/recipes-applications/hello-world/hello-world_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-applications/hello-world/hello-world_git.bb
@@ -10,7 +10,6 @@ do_configure:prepend() {
10 ( 10 (
11 cd ${S} 11 cd ${S}
12 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 12 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
13 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
14 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 13 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
15 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files 14 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files
16 ) 15 )
diff --git a/meta-xilinx-standalone-experimental/recipes-applications/lwip-echo-server/lwip-echo-server_git.bb b/meta-xilinx-standalone-experimental/recipes-applications/lwip-echo-server/lwip-echo-server_git.bb
index b59f3b37..2b577efb 100644
--- a/meta-xilinx-standalone-experimental/recipes-applications/lwip-echo-server/lwip-echo-server_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-applications/lwip-echo-server/lwip-echo-server_git.bb
@@ -8,7 +8,6 @@ do_configure:prepend() {
8 ( 8 (
9 cd ${S} 9 cd ${S}
10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
11 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
12 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 11 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
13 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files 12 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files
14 ) 13 )
diff --git a/meta-xilinx-standalone-experimental/recipes-applications/lwip-tcp-perf-client/lwip-tcp-perf-client_git.bb b/meta-xilinx-standalone-experimental/recipes-applications/lwip-tcp-perf-client/lwip-tcp-perf-client_git.bb
index ac8c7c7f..408e1211 100644
--- a/meta-xilinx-standalone-experimental/recipes-applications/lwip-tcp-perf-client/lwip-tcp-perf-client_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-applications/lwip-tcp-perf-client/lwip-tcp-perf-client_git.bb
@@ -8,7 +8,6 @@ do_configure:prepend() {
8 ( 8 (
9 cd ${S} 9 cd ${S}
10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
11 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
12 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 11 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
13 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files 12 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files
14 ) 13 )
diff --git a/meta-xilinx-standalone-experimental/recipes-applications/lwip-tcp-perf-server/lwip-tcp-perf-server_git.bb b/meta-xilinx-standalone-experimental/recipes-applications/lwip-tcp-perf-server/lwip-tcp-perf-server_git.bb
index 144a0fdc..eabcbf84 100644
--- a/meta-xilinx-standalone-experimental/recipes-applications/lwip-tcp-perf-server/lwip-tcp-perf-server_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-applications/lwip-tcp-perf-server/lwip-tcp-perf-server_git.bb
@@ -8,7 +8,6 @@ do_configure:prepend() {
8 ( 8 (
9 cd ${S} 9 cd ${S}
10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
11 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
12 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 11 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
13 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files 12 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files
14 ) 13 )
diff --git a/meta-xilinx-standalone-experimental/recipes-applications/lwip-udp-perf-client/lwip-udp-perf-client_git.bb b/meta-xilinx-standalone-experimental/recipes-applications/lwip-udp-perf-client/lwip-udp-perf-client_git.bb
index 05bb1013..490f0c89 100644
--- a/meta-xilinx-standalone-experimental/recipes-applications/lwip-udp-perf-client/lwip-udp-perf-client_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-applications/lwip-udp-perf-client/lwip-udp-perf-client_git.bb
@@ -8,7 +8,6 @@ do_configure:prepend() {
8 ( 8 (
9 cd ${S} 9 cd ${S}
10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
11 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
12 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 11 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
13 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files 12 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files
14 ) 13 )
diff --git a/meta-xilinx-standalone-experimental/recipes-applications/lwip-udp-perf-server/lwip-udp-perf-server_git.bb b/meta-xilinx-standalone-experimental/recipes-applications/lwip-udp-perf-server/lwip-udp-perf-server_git.bb
index d2b4e0f5..2eac10ce 100644
--- a/meta-xilinx-standalone-experimental/recipes-applications/lwip-udp-perf-server/lwip-udp-perf-server_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-applications/lwip-udp-perf-server/lwip-udp-perf-server_git.bb
@@ -8,7 +8,6 @@ do_configure:prepend() {
8 ( 8 (
9 cd ${S} 9 cd ${S}
10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
11 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
12 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 11 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
13 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files 12 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files
14 ) 13 )
diff --git a/meta-xilinx-standalone-experimental/recipes-applications/memory-tests/memory-tests_git.bb b/meta-xilinx-standalone-experimental/recipes-applications/memory-tests/memory-tests_git.bb
index cfae1ba4..a172c863 100644
--- a/meta-xilinx-standalone-experimental/recipes-applications/memory-tests/memory-tests_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-applications/memory-tests/memory-tests_git.bb
@@ -10,7 +10,6 @@ do_configure:prepend() {
10 ( 10 (
11 cd ${S} 11 cd ${S}
12 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} memtest 12 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} memtest
13 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
14 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 13 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
15 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files 14 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files
16 ) 15 )
diff --git a/meta-xilinx-standalone-experimental/recipes-applications/peripheral-tests/peripheral-tests_git.bb b/meta-xilinx-standalone-experimental/recipes-applications/peripheral-tests/peripheral-tests_git.bb
index d2e5a5b7..75386782 100644
--- a/meta-xilinx-standalone-experimental/recipes-applications/peripheral-tests/peripheral-tests_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-applications/peripheral-tests/peripheral-tests_git.bb
@@ -10,7 +10,6 @@ do_configure:prepend() {
10 ( 10 (
11 cd ${S} 11 cd ${S}
12 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 12 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
13 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
14 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 13 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
15 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files 14 cp -rf ${S}/scripts/linker_files/ ${S}/${ESW_COMPONENT_SRC}/linker_files
16 ) 15 )
diff --git a/meta-xilinx-standalone-experimental/recipes-drivers/clockps-example_git.bb b/meta-xilinx-standalone-experimental/recipes-drivers/clockps-example_git.bb
index 67fb695e..38e242b0 100644
--- a/meta-xilinx-standalone-experimental/recipes-drivers/clockps-example_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-drivers/clockps-example_git.bb
@@ -12,7 +12,6 @@ do_configure:prepend() {
12 ( 12 (
13 cd ${S} 13 cd ${S}
14 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 14 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
15 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
16 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 15 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
17 ) 16 )
18} 17}
diff --git a/meta-xilinx-standalone-experimental/recipes-libraries/xilffs-example_git.bb b/meta-xilinx-standalone-experimental/recipes-libraries/xilffs-example_git.bb
index bb976377..56b03cca 100644
--- a/meta-xilinx-standalone-experimental/recipes-libraries/xilffs-example_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-libraries/xilffs-example_git.bb
@@ -11,7 +11,6 @@ do_configure:prepend() {
11 ( 11 (
12 cd ${S} 12 cd ${S}
13 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 13 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
14 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
15 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 14 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
16 ) 15 )
17} 16}
diff --git a/meta-xilinx-standalone-experimental/recipes-libraries/xilfpga-example_git.bb b/meta-xilinx-standalone-experimental/recipes-libraries/xilfpga-example_git.bb
index df5c1bbe..a3fb1560 100644
--- a/meta-xilinx-standalone-experimental/recipes-libraries/xilfpga-example_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-libraries/xilfpga-example_git.bb
@@ -8,7 +8,6 @@ do_configure:prepend() {
8 ( 8 (
9 cd ${S} 9 cd ${S}
10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
11 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
12 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 11 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
13 ) 12 )
14} 13}
diff --git a/meta-xilinx-standalone-experimental/recipes-libraries/xilmailbox-example_git.bb b/meta-xilinx-standalone-experimental/recipes-libraries/xilmailbox-example_git.bb
index 1e457d18..600369ad 100644
--- a/meta-xilinx-standalone-experimental/recipes-libraries/xilmailbox-example_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-libraries/xilmailbox-example_git.bb
@@ -8,7 +8,6 @@ do_configure:prepend() {
8 ( 8 (
9 cd ${S} 9 cd ${S}
10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
11 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
12 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 11 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
13 ) 12 )
14} 13}
diff --git a/meta-xilinx-standalone-experimental/recipes-libraries/xilnvm-example_git.bb b/meta-xilinx-standalone-experimental/recipes-libraries/xilnvm-example_git.bb
index a656e7ec..a4a81c8b 100644
--- a/meta-xilinx-standalone-experimental/recipes-libraries/xilnvm-example_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-libraries/xilnvm-example_git.bb
@@ -8,7 +8,6 @@ do_configure:prepend() {
8 ( 8 (
9 cd ${S} 9 cd ${S}
10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
11 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
12 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 11 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
13 ) 12 )
14} 13}
diff --git a/meta-xilinx-standalone-experimental/recipes-libraries/xilpuf-example_git.bb b/meta-xilinx-standalone-experimental/recipes-libraries/xilpuf-example_git.bb
index ad2d5c47..ca0abc12 100644
--- a/meta-xilinx-standalone-experimental/recipes-libraries/xilpuf-example_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-libraries/xilpuf-example_git.bb
@@ -8,7 +8,6 @@ do_configure:prepend() {
8 ( 8 (
9 cd ${S} 9 cd ${S}
10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
11 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
12 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 11 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
13 ) 12 )
14} 13}
diff --git a/meta-xilinx-standalone-experimental/recipes-libraries/xilsecure-example_git.bb b/meta-xilinx-standalone-experimental/recipes-libraries/xilsecure-example_git.bb
index 2267571f..993794b5 100644
--- a/meta-xilinx-standalone-experimental/recipes-libraries/xilsecure-example_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-libraries/xilsecure-example_git.bb
@@ -8,7 +8,6 @@ do_configure:prepend() {
8 ( 8 (
9 cd ${S} 9 cd ${S}
10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 10 lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
11 install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
12 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/ 11 install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
13 ) 12 )
14} 13}
diff --git a/meta-xilinx-standalone-experimental/recipes-libraries/xilstandalone_git.bb b/meta-xilinx-standalone-experimental/recipes-libraries/xilstandalone_git.bb
index a34ad964..facbfbaa 100644
--- a/meta-xilinx-standalone-experimental/recipes-libraries/xilstandalone_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-libraries/xilstandalone_git.bb
@@ -12,5 +12,7 @@ do_configure:prepend() {
12 lopper ${DTS_FILE} -- baremetal_bspconfig_xlnx ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} 12 lopper ${DTS_FILE} -- baremetal_bspconfig_xlnx ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
13 install -m 0755 MemConfig.cmake ${S}/${ESW_COMPONENT_SRC}/ 13 install -m 0755 MemConfig.cmake ${S}/${ESW_COMPONENT_SRC}/
14 install -m 0755 *.c ${S}/${ESW_COMPONENT_SRC} 14 install -m 0755 *.c ${S}/${ESW_COMPONENT_SRC}
15 lopper ${DTS_FILE} -- bmcmake_metadata_xlnx ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC} hwcmake_metadata ${S}
16 install -m 0755 StandaloneExample.cmake ${S}/${ESW_COMPONENT_SRC}/common/
15 ) 17 )
16} 18}