summaryrefslogtreecommitdiffstats
path: root/meta-xilinx-standalone/recipes-bsp
diff options
context:
space:
mode:
authorMark Hatle <mark.hatle@xilinx.com>2021-09-13 12:39:51 -0700
committerSai Hari Chandana Kalluri <chandana.kalluri@xilinx.com>2021-09-28 08:20:16 -0700
commitbd290327f52720f38ead81700f8fb1ac13f1d99a (patch)
treed9a8086e827c34c60e8a04d1d72ee7c42efb579b /meta-xilinx-standalone/recipes-bsp
parentc91f7b34e308f31d7f3286776a0e3b0772669b9b (diff)
downloadmeta-xilinx-bd290327f52720f38ead81700f8fb1ac13f1d99a.tar.gz
meta-xilinx-standalone: Remove obsolete do_install_append
The do_install append was processing files in early versions of the decoupling development. This development has moved to the meta-xilinx-standalone-experiment layer, but the code blob is obsolete as these items are no longer needed to be copied. Signed-off-by: Mark Hatle <mark.hatle@xilinx.com>
Diffstat (limited to 'meta-xilinx-standalone/recipes-bsp')
-rw-r--r--meta-xilinx-standalone/recipes-bsp/device-tree/device-tree.bbappend7
1 files changed, 0 insertions, 7 deletions
diff --git a/meta-xilinx-standalone/recipes-bsp/device-tree/device-tree.bbappend b/meta-xilinx-standalone/recipes-bsp/device-tree/device-tree.bbappend
index 694a114a..e6d1e65d 100644
--- a/meta-xilinx-standalone/recipes-bsp/device-tree/device-tree.bbappend
+++ b/meta-xilinx-standalone/recipes-bsp/device-tree/device-tree.bbappend
@@ -11,10 +11,3 @@ COMPATIBLE_MACHINE_cortexa9-zynq = ".*"
11# Enable @ flag on dtc which is required by libxil 11# Enable @ flag on dtc which is required by libxil
12DTC_FLAGS_append_xilinx-standalone = " -@" 12DTC_FLAGS_append_xilinx-standalone = " -@"
13DT_INCLUDE_append_xilinx-standalone = " ${WORKDIR}/git/device_tree/data/kernel_dtsi/${XILINX_RELEASE_VERSION}/include/" 13DT_INCLUDE_append_xilinx-standalone = " ${WORKDIR}/git/device_tree/data/kernel_dtsi/${XILINX_RELEASE_VERSION}/include/"
14
15
16do_install_append_zynqmp_xilinx-standalone() {
17 install -d ${D}${includedir}/devicetree
18 install -m 0644 ${B}/${PN}/psu_init.c ${D}/${includedir}/devicetree/psu_init.c
19 install -m 0644 ${B}/${PN}/psu_init.h ${D}/${includedir}/devicetree/psu_init.h
20}