summaryrefslogtreecommitdiffstats
path: root/meta-xilinx-core
diff options
context:
space:
mode:
authorMark Hatle <mark.hatle@amd.com>2023-01-15 17:56:43 -0800
committerMark Hatle <mark.hatle@amd.com>2023-04-10 09:03:22 -0700
commit3f9ffac27a96b283ce156298ba20541aa57d2de6 (patch)
tree59b6728982d5afdef80824e43535beeca0b6ea8c /meta-xilinx-core
parent2ba890407acf301cb34e441998a7daae52f74c2b (diff)
downloadmeta-xilinx-3f9ffac27a96b283ce156298ba20541aa57d2de6.tar.gz
fsbl: Fix typo in skiprecipe message
Signed-off-by: Mark Hatle <mark.hatle@amd.com>
Diffstat (limited to 'meta-xilinx-core')
-rw-r--r--meta-xilinx-core/recipes-bsp/embeddedsw/fsbl.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta-xilinx-core/recipes-bsp/embeddedsw/fsbl.bb b/meta-xilinx-core/recipes-bsp/embeddedsw/fsbl.bb
index 68cfeb22..bd44e14f 100644
--- a/meta-xilinx-core/recipes-bsp/embeddedsw/fsbl.bb
+++ b/meta-xilinx-core/recipes-bsp/embeddedsw/fsbl.bb
@@ -67,7 +67,7 @@ def check_fsbl_variables(d):
67 67
68 if not os.path.exists(d.getVar('FSBL_FILE') + ".elf"): 68 if not os.path.exists(d.getVar('FSBL_FILE') + ".elf"):
69 if not d.getVar('WITHIN_EXT_SDK'): 69 if not d.getVar('WITHIN_EXT_SDK'):
70 raise bb.parse.SkipRecipe("The expect file %s.elf is not available.\nSet FSBL_FILE to the path with a precompiled FSBL binary. See the meta-xilinx-core README for more information." % d.getVar('FSBL_FILE')) 70 raise bb.parse.SkipRecipe("The expected file %s.elf is not available.\nSet FSBL_FILE to the path with a precompiled FSBL binary. See the meta-xilinx-core README for more information." % d.getVar('FSBL_FILE'))
71 else: 71 else:
72 # We found the file, so be sure to track it 72 # We found the file, so be sure to track it
73 d.setVar('SRC_URI', 'file://${FSBL_FILE}.elf') 73 d.setVar('SRC_URI', 'file://${FSBL_FILE}.elf')