summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSandeep Gundlupet Raju <sandeep.gundlupet-raju@amd.com>2023-12-12 21:10:23 -0700
committerMark Hatle <mark.hatle@amd.com>2023-12-13 16:53:53 -0600
commit28ba82e414e24ca66ea5d10f026ecdff9818db2c (patch)
treeecbc796e9f1f59a8eaa239a227be5e2f08d4fbbf
parent5a310d21c839f948dd85e21a4adb34b1eaaa7688 (diff)
downloadmeta-xilinx-28ba82e414e24ca66ea5d10f026ecdff9818db2c.tar.gz
docs: Fix firmware typos in README files
Signed-off-by: Sandeep Gundlupet Raju <sandeep.gundlupet-raju@amd.com> Signed-off-by: Mark Hatle <mark.hatle@amd.com>
-rw-r--r--docs/README.dfx.user.dts.md6
-rw-r--r--docs/README.fpgamanager.custom.md6
2 files changed, 6 insertions, 6 deletions
diff --git a/docs/README.dfx.user.dts.md b/docs/README.dfx.user.dts.md
index 6cfc5fd0..69e1e52b 100644
--- a/docs/README.dfx.user.dts.md
+++ b/docs/README.dfx.user.dts.md
@@ -128,12 +128,12 @@ SRC_URI = " \
1282. Create recipes-firmware directory in meta layer and copy the .bit/pdi, 1282. Create recipes-firmware directory in meta layer and copy the .bit/pdi,
129 .dtsi/dtbo, .json and .xclbin file to these directories. 129 .dtsi/dtbo, .json and .xclbin file to these directories.
130``` 130```
131$ mkdir -p <meta-layer>/recipes-fimrware/<recipes-firmware-app>/files 131$ mkdir -p <meta-layer>/recipes-firmware/<recipes-firmware-app>/files
132$ cp -r <path-to-files>/*.{bit or pdi, dtsi or dtbo, shell.json or accel.json and .xclbin} <meta-layer>/recipes-fimrware/<firmware-app-name>/files 132$ cp -r <path-to-files>/*.{bit or pdi, dtsi or dtbo, shell.json or accel.json and .xclbin} <meta-layer>/recipes-firmware/<firmware-app-name>/files
133``` 133```
1343. Now create the recipes for flat or static or partial firmware using recipetool. 1343. Now create the recipes for flat or static or partial firmware using recipetool.
135``` 135```
136$ recipetool create -o <meta-layer>/recipes-fimrware/<firmware-app-name>/firmware-app-name.bb file:///<meta-layer>/recipes-fimrware/<firmware-app-name>/files 136$ recipetool create -o <meta-layer>/recipes-firmware/<firmware-app-name>/firmware-app-name.bb file:///<meta-layer>/recipes-firmware/<firmware-app-name>/files
137``` 137```
1384. Modify the recipe and inherit dfx_user_dts bbclass as shown below. 1384. Modify the recipe and inherit dfx_user_dts bbclass as shown below.
139``` 139```
diff --git a/docs/README.fpgamanager.custom.md b/docs/README.fpgamanager.custom.md
index dcdaec55..dbdf5907 100644
--- a/docs/README.fpgamanager.custom.md
+++ b/docs/README.fpgamanager.custom.md
@@ -131,12 +131,12 @@ SRC_URI = " \
1312. Create recipes-firmware directory in meta layer and copy the .bit/pdi, 1312. Create recipes-firmware directory in meta layer and copy the .bit/pdi,
132 .dtsi/dtbo, .json and .xclbin file to these directories. 132 .dtsi/dtbo, .json and .xclbin file to these directories.
133``` 133```
134$ mkdir -p <meta-layer>/recipes-fimrware/<recipes-firmware-app>/files 134$ mkdir -p <meta-layer>/recipes-firmware/<recipes-firmware-app>/files
135$ cp -r <path-to-files>/*.{bit or pdi, dtsi or dtbo, shell.json or accel.json and .xclbin} <meta-layer>/recipes-fimrware/<firmware-app-name>/files 135$ cp -r <path-to-files>/*.{bit or pdi, dtsi or dtbo, shell.json or accel.json and .xclbin} <meta-layer>/recipes-firmware/<firmware-app-name>/files
136``` 136```
1373. Now create the recipes for flat or static or partial firmware using recipetool. 1373. Now create the recipes for flat or static or partial firmware using recipetool.
138``` 138```
139$ recipetool create -o <meta-layer>/recipes-fimrware/<firmware-app-name>/firmware-app-name.bb file:///<meta-layer>/recipes-fimrware/<firmware-app-name>/files 139$ recipetool create -o <meta-layer>/recipes-firmware/<firmware-app-name>/firmware-app-name.bb file:///<meta-layer>/recipes-firmware/<firmware-app-name>/files
140``` 140```
1414. Modify the recipe and inherit fpgamanager_custom bbclass as shown below. 1414. Modify the recipe and inherit fpgamanager_custom bbclass as shown below.
142``` 142```