summaryrefslogtreecommitdiffstats
path: root/recipes-networking/netns
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-networking/netns')
-rw-r--r--recipes-networking/netns/netns_git.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/recipes-networking/netns/netns_git.bb b/recipes-networking/netns/netns_git.bb
index 470dfacf..f41ff701 100644
--- a/recipes-networking/netns/netns_git.bb
+++ b/recipes-networking/netns/netns_git.bb
@@ -3,8 +3,8 @@ SUMMARY = "Runc hook for setting up default bridge networking."
3LICENSE = "MIT" 3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=20ce4c6a4f32d6ee4a68e3a7506db3f1" 4LIC_FILES_CHKSUM = "file://LICENSE;md5=20ce4c6a4f32d6ee4a68e3a7506db3f1"
5 5
6SRC_URI = "git://github.com/jfrazelle/netns;branch=master" 6SRC_URI = "git://github.com/jessfraz/netns;branch=master"
7SRCREV = "2804050eeab661bfa75c3aa06bdcf60273b02ca7" 7SRCREV = "85b1ab9fcccbaa404a2636b52a48bbde02437cf7"
8PV = "0.1.0+git${SRCPV}" 8PV = "0.1.0+git${SRCPV}"
9 9
10S = "${WORKDIR}/git" 10S = "${WORKDIR}/git"
@@ -23,8 +23,8 @@ do_compile() {
23 # We also need to link in the ipallocator directory as that is not under 23 # We also need to link in the ipallocator directory as that is not under
24 # a src directory. 24 # a src directory.
25 ln -sfn . "${S}/vendor/src" 25 ln -sfn . "${S}/vendor/src"
26 mkdir -p "${S}/vendor/src/github.com/jfrazelle/netns" 26 mkdir -p "${S}/vendor/src/github.com/jessfraz/netns"
27 ln -sfn "${S}/ipallocator" "${S}/vendor/src/github.com/jfrazelle/netns/ipallocator" 27 ln -sfn "${S}/ipallocator" "${S}/vendor/src/github.com/jessfraz/netns/ipallocator"
28 export GOPATH="${S}/vendor" 28 export GOPATH="${S}/vendor"
29 29
30 # Pass the needed cflags/ldflags so that cgo 30 # Pass the needed cflags/ldflags so that cgo