summaryrefslogtreecommitdiffstats
path: root/recipes-kernel/linux/linux-yocto_3.17.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-kernel/linux/linux-yocto_3.17.bbappend')
-rw-r--r--recipes-kernel/linux/linux-yocto_3.17.bbappend19
1 files changed, 0 insertions, 19 deletions
diff --git a/recipes-kernel/linux/linux-yocto_3.17.bbappend b/recipes-kernel/linux/linux-yocto_3.17.bbappend
deleted file mode 100644
index 85e98cc6..00000000
--- a/recipes-kernel/linux/linux-yocto_3.17.bbappend
+++ /dev/null
@@ -1,19 +0,0 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2
3SRC_URI += "file://xt-checksum.scc \
4 file://ebtables.scc \
5 file://vswitch.scc \
6 file://lxc.scc \
7 "
8KERNEL_FEATURES_append = " features/kvm/qemu-kvm-enable.scc"
9
10KERNEL_MODULE_AUTOLOAD += "openvswitch"
11KERNEL_MODULE_AUTOLOAD += "kvm"
12KERNEL_MODULE_AUTOLOAD += "kvm-amd"
13KERNEL_MODULE_AUTOLOAD += "kvm-intel"
14
15# aufs kernel support required for xen-image-minimal
16KERNEL_FEATURES_append += "${@base_contains('DISTRO_FEATURES', 'aufs', ' features/aufs/aufs-enable.scc', '', d)}"
17
18# xen kernel support
19SRC_URI += "${@base_contains('DISTRO_FEATURES', 'xen', ' file://xen.scc', '', d)}"