summaryrefslogtreecommitdiffstats
path: root/recipes-devtools/yq/yq_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/yq/yq_git.bb')
-rw-r--r--recipes-devtools/yq/yq_git.bb3
1 files changed, 2 insertions, 1 deletions
diff --git a/recipes-devtools/yq/yq_git.bb b/recipes-devtools/yq/yq_git.bb
index 45f2f970..bd474a79 100644
--- a/recipes-devtools/yq/yq_git.bb
+++ b/recipes-devtools/yq/yq_git.bb
@@ -50,7 +50,7 @@ GO_IMPORT = "github.com/mikefarah/yq"
50 50
51inherit go ptest 51inherit go ptest
52 52
53do_compile:prepend() { 53do_compile() {
54 # arrange for some of the golang built ins to be found 54 # arrange for some of the golang built ins to be found
55 ( 55 (
56 cd ${WORKDIR}/build/src/ 56 cd ${WORKDIR}/build/src/
@@ -60,6 +60,7 @@ do_compile:prepend() {
60 # arrange for the fetched dependencies to be found 60 # arrange for the fetched dependencies to be found
61 export GOPATH="${GOPATH}:${WORKDIR}/build/vendor/" 61 export GOPATH="${GOPATH}:${WORKDIR}/build/vendor/"
62 export GO111MODULE=off 62 export GO111MODULE=off
63 ${GO} install ${GOBUILDFLAGS} `go_list_packages`
63} 64}
64 65
65do_install:append() { 66do_install:append() {