summaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python-webob_1.8.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/python/python-webob_1.8.2.bb')
-rw-r--r--recipes-devtools/python/python-webob_1.8.2.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-webob_1.8.2.bb b/recipes-devtools/python/python-webob_1.8.2.bb
new file mode 100644
index 00000000..6fdfbd5d
--- /dev/null
+++ b/recipes-devtools/python/python-webob_1.8.2.bb
@@ -0,0 +1,18 @@
1DESCRIPTION = "WSGI request and response object"
2HOMEPAGE = "http://webob.org/"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://docs/license.txt;md5=8ed3584bcc78c16da363747ccabc5af5"
6
7PYPI_PACKAGE = "WebOb"
8
9SRC_URI[md5sum] = "d04756e6683fedddba52eafbe9adf404"
10SRC_URI[sha256sum] = "1fe722f2ab857685fc96edec567dc40b1875b21219b3b348e58cd8c4d5ea7df3"
11
12inherit setuptools pypi
13
14RDEPENDS_${PN} += " \
15 python-sphinx \
16 python-nose \
17 "
18