summaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python-webob_1.4.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/python/python-webob_1.4.1.bb')
-rw-r--r--recipes-devtools/python/python-webob_1.4.1.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-webob_1.4.1.bb b/recipes-devtools/python/python-webob_1.4.1.bb
new file mode 100644
index 00000000..18b38066
--- /dev/null
+++ b/recipes-devtools/python/python-webob_1.4.1.bb
@@ -0,0 +1,23 @@
1DESCRIPTION = "WSGI request and response object"
2HOMEPAGE = "http://webob.org/"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://docs/license.txt;md5=8ed3584bcc78c16da363747ccabc5af5"
6
7PR = "r0"
8SRCNAME = "WebOb"
9
10SRC_URI = "http://pypi.python.org/packages/source/W/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
11
12SRC_URI[md5sum] = "a5c6e8ba5431756e6a5d5ec56047ec94"
13SRC_URI[sha256sum] = "12f8b98390befc47336d2c0e5bad9cc48609d808eabb3f8675dc1027a3a9e9db"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit setuptools
18
19RDEPENDS_${PN} += " \
20 python-sphinx \
21 python-nose \
22 "
23