summaryrefslogtreecommitdiffstats
path: root/recipes-containers/docker
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-containers/docker')
-rw-r--r--recipes-containers/docker/docker_git.bb1
1 files changed, 1 insertions, 0 deletions
diff --git a/recipes-containers/docker/docker_git.bb b/recipes-containers/docker/docker_git.bb
index 89a0aa43..46321b4b 100644
--- a/recipes-containers/docker/docker_git.bb
+++ b/recipes-containers/docker/docker_git.bb
@@ -79,6 +79,7 @@ do_compile() {
79 mkdir -p .gopath/src/"$(dirname "${DOCKER_PKG}")" 79 mkdir -p .gopath/src/"$(dirname "${DOCKER_PKG}")"
80 ln -sf ../../../.. .gopath/src/"${DOCKER_PKG}" 80 ln -sf ../../../.. .gopath/src/"${DOCKER_PKG}"
81 export GOPATH="${S}/.gopath:${S}/vendor:${STAGING_DIR_TARGET}/${prefix}/local/go" 81 export GOPATH="${S}/.gopath:${S}/vendor:${STAGING_DIR_TARGET}/${prefix}/local/go"
82 export GOROOT="${STAGING_DIR_NATIVE}/${nonarch_libdir}/${HOST_SYS}/go"
82 cd - 83 cd -
83 84
84 # Pass the needed cflags/ldflags so that cgo 85 # Pass the needed cflags/ldflags so that cgo