summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-containers/containerd/containerd.inc2
-rw-r--r--recipes-devtools/go/go-cli_git.bb2
-rw-r--r--recipes-devtools/go/go-dbus_git.bb2
-rw-r--r--recipes-devtools/go/go-fsnotify_git.bb2
-rw-r--r--recipes-devtools/go/go-logrus_git.bb2
-rw-r--r--recipes-devtools/go/go-systemd_git.bb2
-rw-r--r--recipes-extended/hyperstart/hyperstart_git.bb2
-rw-r--r--recipes-extended/kvmtool/kvmtool.bb2
-rw-r--r--recipes-networking/openvswitch/openvswitch_git.bb2
9 files changed, 9 insertions, 9 deletions
diff --git a/recipes-containers/containerd/containerd.inc b/recipes-containers/containerd/containerd.inc
index 0eca5a64..a3f13011 100644
--- a/recipes-containers/containerd/containerd.inc
+++ b/recipes-containers/containerd/containerd.inc
@@ -12,7 +12,7 @@ SRC_URI += "file://containerd.service"
12 12
13S = "${WORKDIR}/git" 13S = "${WORKDIR}/git"
14 14
15PV = "${CONTAINERD_VERSION}+git${SRCREV}" 15PV = "${CONTAINERD_VERSION}+git${SRCPV}"
16 16
17inherit go 17inherit go
18inherit goarch 18inherit goarch
diff --git a/recipes-devtools/go/go-cli_git.bb b/recipes-devtools/go/go-cli_git.bb
index 21d01ac3..434594c9 100644
--- a/recipes-devtools/go/go-cli_git.bb
+++ b/recipes-devtools/go/go-cli_git.bb
@@ -10,7 +10,7 @@ PKG_NAME = "github.com/codegangsta/${SRCNAME}"
10SRC_URI = "git://${PKG_NAME}.git" 10SRC_URI = "git://${PKG_NAME}.git"
11 11
12SRCREV = "27ecc97192df1bf053a22b04463f2b51b8b8373e" 12SRCREV = "27ecc97192df1bf053a22b04463f2b51b8b8373e"
13PV = "1.1.0+git${SRCREV}" 13PV = "1.1.0+git${SRCPV}"
14 14
15S = "${WORKDIR}/git" 15S = "${WORKDIR}/git"
16 16
diff --git a/recipes-devtools/go/go-dbus_git.bb b/recipes-devtools/go/go-dbus_git.bb
index 9b206a1e..23908619 100644
--- a/recipes-devtools/go/go-dbus_git.bb
+++ b/recipes-devtools/go/go-dbus_git.bb
@@ -10,7 +10,7 @@ PKG_NAME = "github.com/godbus/${SRCNAME}"
10SRC_URI = "git://${PKG_NAME}.git" 10SRC_URI = "git://${PKG_NAME}.git"
11 11
12SRCREV = "5f6efc7ef2759c81b7ba876593971bfce311eab3" 12SRCREV = "5f6efc7ef2759c81b7ba876593971bfce311eab3"
13PV = "4.0.0+git${SRCREV}" 13PV = "4.0.0+git${SRCPV}"
14 14
15S = "${WORKDIR}/git" 15S = "${WORKDIR}/git"
16 16
diff --git a/recipes-devtools/go/go-fsnotify_git.bb b/recipes-devtools/go/go-fsnotify_git.bb
index 1d9fbdc7..0826aa7f 100644
--- a/recipes-devtools/go/go-fsnotify_git.bb
+++ b/recipes-devtools/go/go-fsnotify_git.bb
@@ -10,7 +10,7 @@ PKG_NAME = "github.com/fsnotify/${SRCNAME}"
10SRC_URI = "git://${PKG_NAME}.git" 10SRC_URI = "git://${PKG_NAME}.git"
11 11
12SRCREV = "836bfd95fecc0f1511dd66bdbf2b5b61ab8b00b6" 12SRCREV = "836bfd95fecc0f1511dd66bdbf2b5b61ab8b00b6"
13PV = "1.2.11+git${SRCREV}" 13PV = "1.2.11+git${SRCPV}"
14 14
15S = "${WORKDIR}/git" 15S = "${WORKDIR}/git"
16 16
diff --git a/recipes-devtools/go/go-logrus_git.bb b/recipes-devtools/go/go-logrus_git.bb
index 5c0c3595..aa89033e 100644
--- a/recipes-devtools/go/go-logrus_git.bb
+++ b/recipes-devtools/go/go-logrus_git.bb
@@ -10,7 +10,7 @@ PKG_NAME = "github.com/Sirupsen/${SRCNAME}"
10SRC_URI = "git://${PKG_NAME}.git" 10SRC_URI = "git://${PKG_NAME}.git"
11 11
12SRCREV = "d26492970760ca5d33129d2d799e34be5c4782eb" 12SRCREV = "d26492970760ca5d33129d2d799e34be5c4782eb"
13PV = "0.11.0+git${SRCREV}" 13PV = "0.11.0+git${SRCPV}"
14 14
15S = "${WORKDIR}/git" 15S = "${WORKDIR}/git"
16 16
diff --git a/recipes-devtools/go/go-systemd_git.bb b/recipes-devtools/go/go-systemd_git.bb
index b61c97a6..0f89c0f8 100644
--- a/recipes-devtools/go/go-systemd_git.bb
+++ b/recipes-devtools/go/go-systemd_git.bb
@@ -10,7 +10,7 @@ PKG_NAME = "github.com/coreos/go-${SRCNAME}"
10SRC_URI = "git://${PKG_NAME}.git" 10SRC_URI = "git://${PKG_NAME}.git"
11 11
12SRCREV = "b4a58d95188dd092ae20072bac14cece0e67c388" 12SRCREV = "b4a58d95188dd092ae20072bac14cece0e67c388"
13PV = "4+git${SRCREV}" 13PV = "4+git${SRCPV}"
14 14
15RDEPENDS_${PN} += "bash" 15RDEPENDS_${PN} += "bash"
16 16
diff --git a/recipes-extended/hyperstart/hyperstart_git.bb b/recipes-extended/hyperstart/hyperstart_git.bb
index 3c64f24e..9f984191 100644
--- a/recipes-extended/hyperstart/hyperstart_git.bb
+++ b/recipes-extended/hyperstart/hyperstart_git.bb
@@ -10,7 +10,7 @@ SRC_URI = "git://github.com/hyperhq/hyperstart.git"
10SRC_URI += "file://0001-container.c-Fix-compiler-errors-that-gcc-8.1.0-repor.patch" 10SRC_URI += "file://0001-container.c-Fix-compiler-errors-that-gcc-8.1.0-repor.patch"
11 11
12SRCREV = "15bb718ad34045aa1962a8204f602c6afe9a76ab" 12SRCREV = "15bb718ad34045aa1962a8204f602c6afe9a76ab"
13PV = "v0.2+git${SRCREV}" 13PV = "v0.2+git${SRCPV}"
14 14
15S = "${WORKDIR}/git" 15S = "${WORKDIR}/git"
16 16
diff --git a/recipes-extended/kvmtool/kvmtool.bb b/recipes-extended/kvmtool/kvmtool.bb
index d487ee27..cb09c66d 100644
--- a/recipes-extended/kvmtool/kvmtool.bb
+++ b/recipes-extended/kvmtool/kvmtool.bb
@@ -17,7 +17,7 @@ SRC_URI = "git://git.kernel.org/pub/scm/linux/kernel/git/will/kvmtool.git \
17 " 17 "
18 18
19SRCREV = "0e1882a49f81cb15d328ef83a78849c0ea26eecc" 19SRCREV = "0e1882a49f81cb15d328ef83a78849c0ea26eecc"
20PV = "4.14.0+git${SRCREV}" 20PV = "4.14.0+git${SRCPV}"
21 21
22S = "${WORKDIR}/git" 22S = "${WORKDIR}/git"
23 23
diff --git a/recipes-networking/openvswitch/openvswitch_git.bb b/recipes-networking/openvswitch/openvswitch_git.bb
index b8bbb3a7..81a66a94 100644
--- a/recipes-networking/openvswitch/openvswitch_git.bb
+++ b/recipes-networking/openvswitch/openvswitch_git.bb
@@ -14,7 +14,7 @@ RDEPENDS_${PN}-ptest += "\
14 " 14 "
15 15
16S = "${WORKDIR}/git" 16S = "${WORKDIR}/git"
17PV = "2.10.1+${SRCREV}" 17PV = "2.10.1+${SRCPV}"
18 18
19FILESEXTRAPATHS_append := "${THISDIR}/${PN}-git:" 19FILESEXTRAPATHS_append := "${THISDIR}/${PN}-git:"
20 20