summaryrefslogtreecommitdiffstats
path: root/recipes-networking
diff options
context:
space:
mode:
authorDavid Nyström <david.nystrom@enea.com>2013-01-18 14:48:05 +0100
committerDavid Nyström <david.nystrom@enea.com>2013-01-18 14:48:05 +0100
commit838981f477fb1c9807b58c16e400eddf35a65abf (patch)
tree4f6b5430e1ad48deee1ce4cb725432884db65f5d /recipes-networking
parentab5557bd66edbc65e274a00f2df3a9973df29605 (diff)
downloadmeta-virtualization-838981f477fb1c9807b58c16e400eddf35a65abf.tar.gz
Removed openbsd-netcat since it now recides in meta-networking
Signed-off-by: David Nyström <david.nystrom@enea.com>
Diffstat (limited to 'recipes-networking')
-rw-r--r--recipes-networking/netcat/openbsd-netcat_1.6.bb29
1 files changed, 0 insertions, 29 deletions
diff --git a/recipes-networking/netcat/openbsd-netcat_1.6.bb b/recipes-networking/netcat/openbsd-netcat_1.6.bb
deleted file mode 100644
index 1ae3f371..00000000
--- a/recipes-networking/netcat/openbsd-netcat_1.6.bb
+++ /dev/null
@@ -1,29 +0,0 @@
1DESCRIPTION = "OpenBSD Netcat"
2HOMEPAGE = "http://code.google.com/p/openbsd-netcat/"
3SECTION = "console/network"
4LICENSE = "BSD-3-Clause"
5PR = "r0"
6
7SRCREV = "5"
8
9SRC_URI = "svn://openbsd-netcat.googlecode.com/svn;module=trunk;protocol=http"
10S = "${WORKDIR}/trunk"
11
12inherit update-alternatives gettext
13
14do_configure[noexec] = "1"
15
16do_compile() {
17 cd ${S}
18 oe_runmake
19}
20
21do_install() {
22 install -d ${D}${bindir}
23 install -m 755 ${S}/nc ${D}${bindir}/nc.${BPN}
24}
25
26ALTERNATIVE_${PN} = "nc"
27ALTERNATIVE_PRIORITY = "101"
28
29BBCLASSEXTEND = "nativesdk"