summaryrefslogtreecommitdiffstats
path: root/recipes-devtools
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@gmail.com>2021-03-01 12:13:31 -0500
committerBruce Ashfield <bruce.ashfield@gmail.com>2021-03-01 12:13:31 -0500
commit5b35a014bdcd982840dbd0b705e9a2f0294e7116 (patch)
treebd8a58daa36aefbda61be550fb7fee7836d31869 /recipes-devtools
parent4faef1334fa2bb029e574a0c9cf5f2bcbb40b5b5 (diff)
downloadmeta-virtualization-5b35a014bdcd982840dbd0b705e9a2f0294e7116.tar.gz
go-md2man: export GO111MODULE=off
With the latest go version bump in oe-core export GO111MODULE is on by default. Our build is not setup to use go modules, so we disable it and avoid configuration errors: no required module provides package ... : working directory is not part of a module Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
Diffstat (limited to 'recipes-devtools')
-rw-r--r--recipes-devtools/go/go-md2man_git.bb3
1 files changed, 3 insertions, 0 deletions
diff --git a/recipes-devtools/go/go-md2man_git.bb b/recipes-devtools/go/go-md2man_git.bb
index cc8dd5c3..a1fcbe9b 100644
--- a/recipes-devtools/go/go-md2man_git.bb
+++ b/recipes-devtools/go/go-md2man_git.bb
@@ -18,3 +18,6 @@ S = "${WORKDIR}/git"
18 18
19inherit go 19inherit go
20 20
21do_compile_prepend() {
22 export GO111MODULE=off
23}