summaryrefslogtreecommitdiffstats
path: root/dynamic-layers
diff options
context:
space:
mode:
authorluca fancellu <luca.fancellu@arm.com>2021-09-30 15:54:22 +0100
committerBruce Ashfield <bruce.ashfield@gmail.com>2021-10-08 07:29:28 -0400
commitcc33e3a253bdea86106cbcd8556cc5098e4b9540 (patch)
tree2f061eabb84e694ed627faa71e8d9ef8f0d5f060 /dynamic-layers
parent6dc96e83ec76382713e3f8f831b82cdbff3f2971 (diff)
downloadmeta-virtualization-cc33e3a253bdea86106cbcd8556cc5098e4b9540.tar.gz
xen, rpi4: Fix syntax in linux-yocto bbappend
Syntax conversion for bbappend linux-yocto_5.10 and linux-yocto-dev inside the raspberrypi dynamic layer. Reviewed-by: Diego Sueiro <diego.sueiro@arm.com> Reviewed-by: Bertrand Marquis <bertrand.marquis@arm.com> Reviewed-by: Christopher Clark <christopher.w.clark@gmail.com> Tested-by: Christopher Clark <christopher.w.clark@gmail.com> Signed-off-by: Luca Fancellu <luca.fancellu@arm.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
Diffstat (limited to 'dynamic-layers')
-rw-r--r--dynamic-layers/raspberrypi/recipes-kernel/linux/linux-yocto-dev.bbappend6
-rw-r--r--dynamic-layers/raspberrypi/recipes-kernel/linux/linux-yocto_5.10.bbappend6
2 files changed, 6 insertions, 6 deletions
diff --git a/dynamic-layers/raspberrypi/recipes-kernel/linux/linux-yocto-dev.bbappend b/dynamic-layers/raspberrypi/recipes-kernel/linux/linux-yocto-dev.bbappend
index 8381e447..5f430522 100644
--- a/dynamic-layers/raspberrypi/recipes-kernel/linux/linux-yocto-dev.bbappend
+++ b/dynamic-layers/raspberrypi/recipes-kernel/linux/linux-yocto-dev.bbappend
@@ -1,8 +1,8 @@
1# For a Xen-enabled distro on the Raspberry Pi, override the contents of cmdline.txt 1# For a Xen-enabled distro on the Raspberry Pi, override the contents of cmdline.txt
2# with Xen-on-ARM-specific command line options 2# with Xen-on-ARM-specific command line options
3 3
4KBRANCH_raspberrypi4-64 ?= "standard/bcm-2xxx-rpi" 4KBRANCH:raspberrypi4-64 ?= "standard/bcm-2xxx-rpi"
5KMACHINE_raspberrypi4-64 ?= "bcm-2xxx-rpi4" 5KMACHINE:raspberrypi4-64 ?= "bcm-2xxx-rpi4"
6COMPATIBLE_MACHINE_raspberrypi4-64 = "(raspberrypi4-64)" 6COMPATIBLE_MACHINE:raspberrypi4-64 = "(raspberrypi4-64)"
7 7
8require linux-yocto_xen-rpi.inc 8require linux-yocto_xen-rpi.inc
diff --git a/dynamic-layers/raspberrypi/recipes-kernel/linux/linux-yocto_5.10.bbappend b/dynamic-layers/raspberrypi/recipes-kernel/linux/linux-yocto_5.10.bbappend
index af92493d..f279ef7a 100644
--- a/dynamic-layers/raspberrypi/recipes-kernel/linux/linux-yocto_5.10.bbappend
+++ b/dynamic-layers/raspberrypi/recipes-kernel/linux/linux-yocto_5.10.bbappend
@@ -1,6 +1,6 @@
1# Enable use of the linux-yocto 5.10 kernel for the Raspberry Pi 4 1# Enable use of the linux-yocto 5.10 kernel for the Raspberry Pi 4
2KBRANCH_raspberrypi4-64 ?= "v5.10/standard/bcm-2xxx-rpi" 2KBRANCH:raspberrypi4-64 ?= "v5.10/standard/bcm-2xxx-rpi"
3KMACHINE_raspberrypi4-64 ?= "bcm-2xxx-rpi4" 3KMACHINE:raspberrypi4-64 ?= "bcm-2xxx-rpi4"
4COMPATIBLE_MACHINE_raspberrypi4-64 = "(raspberrypi4-64)" 4COMPATIBLE_MACHINE:raspberrypi4-64 = "(raspberrypi4-64)"
5 5
6require linux-yocto_xen-rpi.inc 6require linux-yocto_xen-rpi.inc