summaryrefslogtreecommitdiffstats
path: root/recipes-support/boost/bjam-native_1.57.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-support/boost/bjam-native_1.57.0.bb')
-rw-r--r--recipes-support/boost/bjam-native_1.57.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/recipes-support/boost/bjam-native_1.57.0.bb b/recipes-support/boost/bjam-native_1.57.0.bb
new file mode 100644
index 0000000..d85d1a9
--- /dev/null
+++ b/recipes-support/boost/bjam-native_1.57.0.bb
@@ -0,0 +1,15 @@
1include boost-${PV}.inc
2
3SUMMARY = "Portable Boost.Jam build tool for boost"
4SECTION = "devel"
5
6inherit native
7
8do_compile() {
9 ./bootstrap.sh --with-toolset=gcc
10}
11
12do_install() {
13 install -d ${D}${bindir}/
14 install -c -m 755 bjam ${D}${bindir}/
15}