summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-sota/aktualizr/aktualizr_git.bb8
1 files changed, 0 insertions, 8 deletions
diff --git a/recipes-sota/aktualizr/aktualizr_git.bb b/recipes-sota/aktualizr/aktualizr_git.bb
index 111ba0a..ecfbd2b 100644
--- a/recipes-sota/aktualizr/aktualizr_git.bb
+++ b/recipes-sota/aktualizr/aktualizr_git.bb
@@ -70,14 +70,6 @@ RESOURCE_CPU_WEIGHT = "100"
70RESOURCE_MEMORY_HIGH = "100M" 70RESOURCE_MEMORY_HIGH = "100M"
71RESOURCE_MEMORY_MAX = "80%" 71RESOURCE_MEMORY_MAX = "80%"
72 72
73do_configure_prepend() {
74 # CMake has trouble finding yocto's git when cross-compiling, let's do this step manually
75 cd ${S}
76 if [ ! -f VERSION ]; then
77 ./scripts/get_version.sh > VERSION
78 fi
79}
80
81do_compile_ptest() { 73do_compile_ptest() {
82 cmake_runcmake_build --target build_tests "${PARALLEL_MAKE}" 74 cmake_runcmake_build --target build_tests "${PARALLEL_MAKE}"
83} 75}