summaryrefslogtreecommitdiffstats
path: root/lib/oeqa/selftest/cases/updater.py
diff options
context:
space:
mode:
authorPatrick Vacek <patrickvacek@gmail.com>2018-06-01 12:36:04 +0200
committerPatrick Vacek <patrickvacek@gmail.com>2018-06-04 10:06:05 +0200
commit645c5346b84adb283b2298f0c4f38d5f85688e9f (patch)
tree1f6d86071c2508dd0c8d71f11a9556aec9b43019 /lib/oeqa/selftest/cases/updater.py
parentb5f6bf2b9cf52a49f485898ff4956b93ff5bf597 (diff)
downloadmeta-updater-645c5346b84adb283b2298f0c4f38d5f85688e9f.tar.gz
aktualizr_*.bb: Minor formatting and fixes.
Move HSM dependencies to aktualizr recipe, since it's aktualizr that can depend on HSM support, not the provisioning prepartion. Remove references to systemd in provisioning recipes, since they have nothing to do with systemd.
Diffstat (limited to 'lib/oeqa/selftest/cases/updater.py')
-rw-r--r--lib/oeqa/selftest/cases/updater.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/lib/oeqa/selftest/cases/updater.py b/lib/oeqa/selftest/cases/updater.py
index dc3f3a2..0253a84 100644
--- a/lib/oeqa/selftest/cases/updater.py
+++ b/lib/oeqa/selftest/cases/updater.py
@@ -439,8 +439,7 @@ class HsmTests(OESelftestTestCase):
439 # Strip off line ending. 439 # Strip off line ending.
440 value = stdout.decode()[:-1] 440 value = stdout.decode()[:-1]
441 self.assertEqual(value, machine, 441 self.assertEqual(value, machine,
442 'MACHINE does not match hostname: ' + machine + ', ' + value + 442 'MACHINE does not match hostname: ' + machine + ', ' + value)
443 '\nIs tianocore ovmf installed?')
444 print(value) 443 print(value)
445 print('Checking output of aktualizr-info:') 444 print('Checking output of aktualizr-info:')
446 ran_ok = False 445 ran_ok = False