summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2021-04-03 10:52:58 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2021-04-03 22:13:56 +0200
commited8af4957ffd1b1a1be189ec1b6c330f4229a34a (patch)
tree6fd73418849fd268ddbbe6ee17f32ae91ac4cf94
parent9200f2a8011b5360e01ea567cdb39a6779388241 (diff)
downloadmeta-updater-ed8af4957ffd1b1a1be189ec1b6c330f4229a34a.tar.gz
big-update: respect libdir variable
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
-rw-r--r--recipes-test/big-update/big-update_2.0.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-test/big-update/big-update_2.0.bb b/recipes-test/big-update/big-update_2.0.bb
index e667a4c..e545b72 100644
--- a/recipes-test/big-update/big-update_2.0.bb
+++ b/recipes-test/big-update/big-update_2.0.bb
@@ -3,13 +3,13 @@ LICENSE = "MPL-2.0"
3 3
4SRC_URI = "file://rand_file.py" 4SRC_URI = "file://rand_file.py"
5 5
6FILES_${PN} = "/usr/lib/big-update" 6FILES_${PN} = "${libdir}/big-update"
7 7
8DEPENDS = "coreutils-native" 8DEPENDS = "coreutils-native"
9 9
10inherit python3native 10inherit python3native
11 11
12do_install() { 12do_install() {
13 install -d ${D}/usr/lib/big-update 13 install -d ${D}${libdir}/big-update
14 python3 ${S}/../rand_file.py ${D}/usr/lib/big-update/a-big-file $(numfmt --from=iec 12M) 14 python3 ${S}/../rand_file.py ${D}${libdir}/big-update/a-big-file $(numfmt --from=iec 12M)
15} 15}