summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/abefw/abefw_1.0.14.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/abefw/abefw_1.0.14.bb')
-rw-r--r--recipes-bsp/abefw/abefw_1.0.14.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/recipes-bsp/abefw/abefw_1.0.14.bb b/recipes-bsp/abefw/abefw_1.0.14.bb
new file mode 100644
index 00000000..302bdcde
--- /dev/null
+++ b/recipes-bsp/abefw/abefw_1.0.14.bb
@@ -0,0 +1,23 @@
1SUMMARY = "Firmware for OMAP4 and OMAP5 ABE"
2HOMEPAGE = "http://git.ti.com"
3LICENSE = "BSD | GPLv2"
4LIC_FILES_CHKSUM = "file://COPYING;md5=923db086ed9463ab3215b24d87e05ec5"
5
6PACKAGE_ARCH = "${MACHINE_ARCH}"
7
8COMPATIBLE_MACHINE = "pandaboard|omap5-evm"
9
10SRC_URI = "git://git.ti.com/glsdk/abefw-omap4plus.git;protocol=git"
11
12S = "${WORKDIR}/git"
13
14SRCREV = "ceccc0332264e39bdc51e54f80ea7256a3886c58"
15
16PR = "r0"
17
18do_install() {
19 mkdir -p ${D}/lib/firmware
20 cp ${S}/firmware/omap4_abe_new ${D}/lib/firmware/
21}
22
23FILES_${PN} += "/lib/firmware/omap4_abe_new"