summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/x-load/signgp.bb
diff options
context:
space:
mode:
authorKoen Kooi <koen@dominion.thruhere.net>2011-01-08 09:38:59 +0100
committerKoen Kooi <koen@dominion.thruhere.net>2011-01-08 09:38:59 +0100
commit5718e78856aed90c8db5f49f699712d6ed4a4db8 (patch)
tree7aa8d94809f170fb9a0959f66f835a4fc79b53a5 /recipes-bsp/x-load/signgp.bb
parent99c94141d7f460aaf4ed4fffac8920e5955716d8 (diff)
downloadmeta-ti-5718e78856aed90c8db5f49f699712d6ed4a4db8.tar.gz
xload: remove signgp dep and add license checksum
Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'recipes-bsp/x-load/signgp.bb')
-rw-r--r--recipes-bsp/x-load/signgp.bb19
1 files changed, 0 insertions, 19 deletions
diff --git a/recipes-bsp/x-load/signgp.bb b/recipes-bsp/x-load/signgp.bb
deleted file mode 100644
index 8535c53a..00000000
--- a/recipes-bsp/x-load/signgp.bb
+++ /dev/null
@@ -1,19 +0,0 @@
1LICENSE = "NewBSD"
2DESCRIPTION = "Tool to sign omap3 x-loader images"
3
4PR = "r4"
5
6SRC_URI = "file://signGP.c"
7
8do_compile() {
9 ${CC} ${CFLAGS} ${LDFLAGS} ${WORKDIR}/signGP.c -o signGP
10}
11
12do_install() {
13 install -d ${D}${bindir}
14 install -m 0755 signGP ${D}${bindir}
15}
16
17NATIVE_INSTALL_WORKS = "1"
18
19BBCLASSEXTEND = "native nativesdk"