summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJacob Stiffler <j-stiffler@ti.com>2016-01-28 20:47:10 +0000
committerDenys Dmytriyenko <denys@ti.com>2016-01-28 13:41:32 -0500
commit56eeb80d34e86dfb4eb4ed9d60dfa4e65b3d87e6 (patch)
tree8b6420ffbbda38aff468b332920b0ed16bf07b53
parentc0410cc2385056d130e6c18ddf7627515b36500b (diff)
downloadmeta-ti-56eeb80d34e86dfb4eb4ed9d60dfa4e65b3d87e6.tar.gz
uio-module-drv: Add to KERNEL_MODULE_AUTOLOAD
Signed-off-by: Jacob Stiffler <j-stiffler@ti.com> Signed-off-by: Denys Dmytriyenko <denys@ti.com>
-rw-r--r--recipes-bsp/uio-module-drv/uio-module-drv_git.bb4
1 files changed, 3 insertions, 1 deletions
diff --git a/recipes-bsp/uio-module-drv/uio-module-drv_git.bb b/recipes-bsp/uio-module-drv/uio-module-drv_git.bb
index e10fdeb8..b6d912d7 100644
--- a/recipes-bsp/uio-module-drv/uio-module-drv_git.bb
+++ b/recipes-bsp/uio-module-drv/uio-module-drv_git.bb
@@ -4,7 +4,7 @@ include uio-module-drv.inc
4PV = "2.0.0.0+git${SRCPV}" 4PV = "2.0.0.0+git${SRCPV}"
5 5
6# This package builds a kernel module, use kernel PR as base and append a local 6# This package builds a kernel module, use kernel PR as base and append a local
7MACHINE_KERNEL_PR_append = "c" 7MACHINE_KERNEL_PR_append = "d"
8PR = "${MACHINE_KERNEL_PR}" 8PR = "${MACHINE_KERNEL_PR}"
9 9
10do_configure[depends] += "virtual/kernel:do_compile_kernelmodules" 10do_configure[depends] += "virtual/kernel:do_compile_kernelmodules"
@@ -17,3 +17,5 @@ do_install_append () {
17 install -d ${D}${includedir} 17 install -d ${D}${includedir}
18 cp *.h ${D}${includedir} 18 cp *.h ${D}${includedir}
19} 19}
20
21KERNEL_MODULE_AUTOLOAD += "uio_module_drv"