summaryrefslogtreecommitdiffstats
path: root/dynamic-layers
diff options
context:
space:
mode:
authorArmin Kuster <akuster808@gmail.com>2024-02-20 11:44:41 -0500
committerArmin Kuster <akuster808@gmail.com>2024-03-27 12:36:58 -0400
commit4eab875b339a128049061fa34b60f0f2167bd0ca (patch)
tree31a9c22f3a3d235a7962e9a0c07108be7cd957d9 /dynamic-layers
parent30e755c59204cbd64c3aa12e64ab33041f6f02c0 (diff)
downloadmeta-security-4eab875b339a128049061fa34b60f0f2167bd0ca.tar.gz
meta-security: Drop ${PYTHON_PN}
Signed-off-by: Armin Kuster <akuster808@gmail.com> --- V2] Fix typo in python3-pyinotify changes
Diffstat (limited to 'dynamic-layers')
-rw-r--r--dynamic-layers/meta-python/recipes-devtools/python/python3-flask-script_2.0.6.bb2
-rw-r--r--dynamic-layers/meta-python/recipes-devtools/python/python3-pyinotify_0.9.6.bb14
-rw-r--r--dynamic-layers/meta-python/recipes-security/fail2ban/python3-fail2ban_1.0.2.bb2
3 files changed, 9 insertions, 9 deletions
diff --git a/dynamic-layers/meta-python/recipes-devtools/python/python3-flask-script_2.0.6.bb b/dynamic-layers/meta-python/recipes-devtools/python/python3-flask-script_2.0.6.bb
index 377ad02..ba0f974 100644
--- a/dynamic-layers/meta-python/recipes-devtools/python/python3-flask-script_2.0.6.bb
+++ b/dynamic-layers/meta-python/recipes-devtools/python/python3-flask-script_2.0.6.bb
@@ -10,5 +10,5 @@ PYPI_PACKAGE = "Flask-Script"
10inherit pypi setuptools3 10inherit pypi setuptools3
11 11
12RDEPENDS:${PN} += "\ 12RDEPENDS:${PN} += "\
13 ${PYTHON_PN}-flask \ 13 python3-flask \
14 " 14 "
diff --git a/dynamic-layers/meta-python/recipes-devtools/python/python3-pyinotify_0.9.6.bb b/dynamic-layers/meta-python/recipes-devtools/python/python3-pyinotify_0.9.6.bb
index 963fcfe..9acdf54 100644
--- a/dynamic-layers/meta-python/recipes-devtools/python/python3-pyinotify_0.9.6.bb
+++ b/dynamic-layers/meta-python/recipes-devtools/python/python3-pyinotify_0.9.6.bb
@@ -3,13 +3,13 @@ LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://COPYING;md5=ab173cade7965b411528464589a08382" 3LIC_FILES_CHKSUM = "file://COPYING;md5=ab173cade7965b411528464589a08382"
4 4
5RDEPENDS:${PN} += "\ 5RDEPENDS:${PN} += "\
6 ${PYTHON_PN}-ctypes \ 6 python3-ctypes \
7 ${PYTHON_PN}-fcntl \ 7 python3-fcntl \
8 ${PYTHON_PN}-io \ 8 python3-io \
9 ${PYTHON_PN}-logging \ 9 python3-logging \
10 ${PYTHON_PN}-misc \ 10 python3-misc \
11 ${PYTHON_PN}-shell \ 11 python3-shell \
12 ${PYTHON_PN}-threading \ 12 python3-threading \
13" 13"
14 14
15SRC_URI[md5sum] = "8e580fa1ff3971f94a6f81672b76c406" 15SRC_URI[md5sum] = "8e580fa1ff3971f94a6f81672b76c406"
diff --git a/dynamic-layers/meta-python/recipes-security/fail2ban/python3-fail2ban_1.0.2.bb b/dynamic-layers/meta-python/recipes-security/fail2ban/python3-fail2ban_1.0.2.bb
index 135e97c..bf5f87d 100644
--- a/dynamic-layers/meta-python/recipes-security/fail2ban/python3-fail2ban_1.0.2.bb
+++ b/dynamic-layers/meta-python/recipes-security/fail2ban/python3-fail2ban_1.0.2.bb
@@ -54,7 +54,7 @@ do_install:append () {
54do_install_ptest:append () { 54do_install_ptest:append () {
55 install -d ${D}${PTEST_PATH} 55 install -d ${D}${PTEST_PATH}
56 install -d ${D}${PTEST_PATH}/bin 56 install -d ${D}${PTEST_PATH}/bin
57 sed -i -e 's/##PYTHON##/${PYTHON_PN}/g' ${D}${PTEST_PATH}/run-ptest 57 sed -i -e 's/##PYTHON##/python3/g' ${D}${PTEST_PATH}/run-ptest
58 install -D ${S}/bin/* ${D}${PTEST_PATH}/bin 58 install -D ${S}/bin/* ${D}${PTEST_PATH}/bin
59 rm -f ${D}${PTEST_PATH}/bin/fail2ban-python 59 rm -f ${D}${PTEST_PATH}/bin/fail2ban-python
60} 60}