summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRobert Yang <liezhi.yang@windriver.com>2018-12-05 18:19:29 -0800
committerArmin Kuster <akuster808@gmail.com>2018-12-06 22:37:59 -0800
commit393db42323515a65e554a6b2ed05f7ffcc958e3f (patch)
treefd4763bae4b8a4dc9e0c279fc75c4230d7701f22
parentde9d6d17937ad927446fab9223185d8a47ad66f7 (diff)
downloadmeta-security-393db42323515a65e554a6b2ed05f7ffcc958e3f.tar.gz
apparmor: Remove tab indentations in python code
Use 4 spaces to replace a tab. Fixed: apparmor_2.12.bb: python should use 4 spaces indentation, but found tabs in apparmor_2.12.bb, line 49 Signed-off-by: Robert Yang <liezhi.yang@windriver.com> Signed-off-by: Armin Kuster <akuster808@gmail.com>
-rw-r--r--recipes-security/AppArmor/apparmor_2.12.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-security/AppArmor/apparmor_2.12.bb b/recipes-security/AppArmor/apparmor_2.12.bb
index de7f4ef..e3f8dc9 100644
--- a/recipes-security/AppArmor/apparmor_2.12.bb
+++ b/recipes-security/AppArmor/apparmor_2.12.bb
@@ -21,7 +21,7 @@ SRC_URI = " \
21 file://functions \ 21 file://functions \
22 file://apparmor \ 22 file://apparmor \
23 file://apparmor.service \ 23 file://apparmor.service \
24 file://run-ptest \ 24 file://run-ptest \
25 " 25 "
26 26
27SRC_URI[md5sum] = "49054f58042f8e51ea92cc866575a833" 27SRC_URI[md5sum] = "49054f58042f8e51ea92cc866575a833"
@@ -46,7 +46,7 @@ HTTPD="${@bb.utils.contains('PACKAGECONFIG', 'apache2', '1', '0', d)}"
46 46
47python() { 47python() {
48 if 'apache2' in d.getVar('PACKAGECONFIG').split() and \ 48 if 'apache2' in d.getVar('PACKAGECONFIG').split() and \
49 'webserver' not in d.getVar('BBFILE_COLLECTIONS').split(): 49 'webserver' not in d.getVar('BBFILE_COLLECTIONS').split():
50 raise bb.parse.SkipRecipe('Requires meta-webserver to be present.') 50 raise bb.parse.SkipRecipe('Requires meta-webserver to be present.')
51} 51}
52 52