summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2021-07-13 20:27:23 +0200
committerAndrei Gherzan <andrei@gherzan.com>2021-07-15 11:19:33 +0300
commita18a760d1e341d671936b01aee044551b0fea992 (patch)
tree5e9880712b71d1df8a29da20ed25541004bcf1bb
parent0e48785e15d864438cade6e526056dbc92e7a690 (diff)
downloadmeta-raspberrypi-a18a760d1e341d671936b01aee044551b0fea992.tar.gz
python3-adafruit-*: fix branch parameter
* master branch was renamed to main Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
-rw-r--r--recipes-devtools/python/python3-adafruit-blinka_6.2.2.bb2
-rw-r--r--recipes-devtools/python/python3-adafruit-circuitpython-busdevice_5.0.5.bb2
-rw-r--r--recipes-devtools/python/python3-adafruit-circuitpython-motor_3.2.6.bb2
-rw-r--r--recipes-devtools/python/python3-adafruit-circuitpython-motorkit_1.6.1.bb2
-rw-r--r--recipes-devtools/python/python3-adafruit-circuitpython-pca9685_3.3.4.bb2
-rw-r--r--recipes-devtools/python/python3-adafruit-circuitpython-register_1.9.4.bb2
-rw-r--r--recipes-devtools/python/python3-adafruit-platformdetect_3.1.1.bb2
-rw-r--r--recipes-devtools/python/python3-adafruit-pureio_1.1.8.bb2
8 files changed, 8 insertions, 8 deletions
diff --git a/recipes-devtools/python/python3-adafruit-blinka_6.2.2.bb b/recipes-devtools/python/python3-adafruit-blinka_6.2.2.bb
index 7d3120f..dc9e680 100644
--- a/recipes-devtools/python/python3-adafruit-blinka_6.2.2.bb
+++ b/recipes-devtools/python/python3-adafruit-blinka_6.2.2.bb
@@ -3,7 +3,7 @@ HOMEPAGE = "https://github.com/adafruit/Adafruit_Blinka"
3LICENSE = "MIT" 3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=660e614bc7efb0697cc793d8a22a55c2" 4LIC_FILES_CHKSUM = "file://LICENSE;md5=660e614bc7efb0697cc793d8a22a55c2"
5 5
6SRC_URI = "git://github.com/adafruit/Adafruit_Blinka.git" 6SRC_URI = "git://github.com/adafruit/Adafruit_Blinka.git;branch=main"
7SRCREV = "dc688f354fe779c9267c208b99f310af87e79272" 7SRCREV = "dc688f354fe779c9267c208b99f310af87e79272"
8 8
9S = "${WORKDIR}/git" 9S = "${WORKDIR}/git"
diff --git a/recipes-devtools/python/python3-adafruit-circuitpython-busdevice_5.0.5.bb b/recipes-devtools/python/python3-adafruit-circuitpython-busdevice_5.0.5.bb
index c14d6f3..7c1a267 100644
--- a/recipes-devtools/python/python3-adafruit-circuitpython-busdevice_5.0.5.bb
+++ b/recipes-devtools/python/python3-adafruit-circuitpython-busdevice_5.0.5.bb
@@ -3,7 +3,7 @@ HOMEPAGE = "https://github.com/adafruit/Adafruit_CircuitPython_BusDevice"
3LICENSE = "MIT" 3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=6ec69d6e9e6c85adfb7799d7f8cf044e" 4LIC_FILES_CHKSUM = "file://LICENSE;md5=6ec69d6e9e6c85adfb7799d7f8cf044e"
5 5
6SRC_URI = "git://github.com/adafruit/Adafruit_CircuitPython_BusDevice.git" 6SRC_URI = "git://github.com/adafruit/Adafruit_CircuitPython_BusDevice.git;branch=main"
7SRCREV = "1bfe8005293205e2f7b2cc498ab5a946f1133b40" 7SRCREV = "1bfe8005293205e2f7b2cc498ab5a946f1133b40"
8 8
9S = "${WORKDIR}/git" 9S = "${WORKDIR}/git"
diff --git a/recipes-devtools/python/python3-adafruit-circuitpython-motor_3.2.6.bb b/recipes-devtools/python/python3-adafruit-circuitpython-motor_3.2.6.bb
index e05e2ab..b0475e6 100644
--- a/recipes-devtools/python/python3-adafruit-circuitpython-motor_3.2.6.bb
+++ b/recipes-devtools/python/python3-adafruit-circuitpython-motor_3.2.6.bb
@@ -3,7 +3,7 @@ HOMEPAGE = "https://github.com/adafruit/Adafruit_CircuitPython_Motor"
3LICENSE = "MIT" 3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=b72678307cc7c10910b5ef460216af07" 4LIC_FILES_CHKSUM = "file://LICENSE;md5=b72678307cc7c10910b5ef460216af07"
5 5
6SRC_URI = "git://github.com/adafruit/Adafruit_CircuitPython_Motor.git" 6SRC_URI = "git://github.com/adafruit/Adafruit_CircuitPython_Motor.git;branch=main"
7SRCREV = "2251bfc0501d0acfb96c0a43f4f2b4c6a10ca14e" 7SRCREV = "2251bfc0501d0acfb96c0a43f4f2b4c6a10ca14e"
8 8
9S = "${WORKDIR}/git" 9S = "${WORKDIR}/git"
diff --git a/recipes-devtools/python/python3-adafruit-circuitpython-motorkit_1.6.1.bb b/recipes-devtools/python/python3-adafruit-circuitpython-motorkit_1.6.1.bb
index f35d48c..12a63f3 100644
--- a/recipes-devtools/python/python3-adafruit-circuitpython-motorkit_1.6.1.bb
+++ b/recipes-devtools/python/python3-adafruit-circuitpython-motorkit_1.6.1.bb
@@ -3,7 +3,7 @@ HOMEPAGE = "https://github.com/adafruit/Adafruit_CircuitPython_MotorKit"
3LICENSE = "MIT" 3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=6ad4a8854b39ad474755ef1aea813bac" 4LIC_FILES_CHKSUM = "file://LICENSE;md5=6ad4a8854b39ad474755ef1aea813bac"
5 5
6SRC_URI = "git://github.com/adafruit/Adafruit_CircuitPython_MotorKit.git" 6SRC_URI = "git://github.com/adafruit/Adafruit_CircuitPython_MotorKit.git;branch=main"
7SRCREV = "8c1462b4129b21f6db156d1517abb017bb74b982" 7SRCREV = "8c1462b4129b21f6db156d1517abb017bb74b982"
8 8
9S = "${WORKDIR}/git" 9S = "${WORKDIR}/git"
diff --git a/recipes-devtools/python/python3-adafruit-circuitpython-pca9685_3.3.4.bb b/recipes-devtools/python/python3-adafruit-circuitpython-pca9685_3.3.4.bb
index 0b65c81..a46b130 100644
--- a/recipes-devtools/python/python3-adafruit-circuitpython-pca9685_3.3.4.bb
+++ b/recipes-devtools/python/python3-adafruit-circuitpython-pca9685_3.3.4.bb
@@ -3,7 +3,7 @@ HOMEPAGE = "https://github.com/adafruit/Adafruit_CircuitPython_PCA9685"
3LICENSE = "MIT" 3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=e7eb6b599fb0cfb06485c64cd4242f62" 4LIC_FILES_CHKSUM = "file://LICENSE;md5=e7eb6b599fb0cfb06485c64cd4242f62"
5 5
6SRC_URI = "git://github.com/adafruit/Adafruit_CircuitPython_PCA9685.git" 6SRC_URI = "git://github.com/adafruit/Adafruit_CircuitPython_PCA9685.git;branch=main"
7SRCREV = "2780c4102f4c23fbab252aa1198b61ba7e2d1b2c" 7SRCREV = "2780c4102f4c23fbab252aa1198b61ba7e2d1b2c"
8 8
9S = "${WORKDIR}/git" 9S = "${WORKDIR}/git"
diff --git a/recipes-devtools/python/python3-adafruit-circuitpython-register_1.9.4.bb b/recipes-devtools/python/python3-adafruit-circuitpython-register_1.9.4.bb
index f1af80b..7d0377b 100644
--- a/recipes-devtools/python/python3-adafruit-circuitpython-register_1.9.4.bb
+++ b/recipes-devtools/python/python3-adafruit-circuitpython-register_1.9.4.bb
@@ -3,7 +3,7 @@ HOMEPAGE = "https://github.com/adafruit/Adafruit_CircuitPython_Register"
3LICENSE = "MIT" 3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=6ec69d6e9e6c85adfb7799d7f8cf044e" 4LIC_FILES_CHKSUM = "file://LICENSE;md5=6ec69d6e9e6c85adfb7799d7f8cf044e"
5 5
6SRC_URI = "git://github.com/adafruit/Adafruit_CircuitPython_Register.git" 6SRC_URI = "git://github.com/adafruit/Adafruit_CircuitPython_Register.git;branch=main"
7 7
8S = "${WORKDIR}/git" 8S = "${WORKDIR}/git"
9SRCREV = "5fee6e0c3878110844bc51e16063eeae7d94c457" 9SRCREV = "5fee6e0c3878110844bc51e16063eeae7d94c457"
diff --git a/recipes-devtools/python/python3-adafruit-platformdetect_3.1.1.bb b/recipes-devtools/python/python3-adafruit-platformdetect_3.1.1.bb
index 4454d24..0574c53 100644
--- a/recipes-devtools/python/python3-adafruit-platformdetect_3.1.1.bb
+++ b/recipes-devtools/python/python3-adafruit-platformdetect_3.1.1.bb
@@ -3,7 +3,7 @@ HOMEPAGE = "https://github.com/adafruit/Adafruit_Python_PlatformDetect"
3LICENSE = "MIT" 3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=fccd531dce4b989c05173925f0bbb76c" 4LIC_FILES_CHKSUM = "file://LICENSE;md5=fccd531dce4b989c05173925f0bbb76c"
5 5
6SRC_URI = "git://github.com/adafruit/Adafruit_Python_PlatformDetect.git" 6SRC_URI = "git://github.com/adafruit/Adafruit_Python_PlatformDetect.git;branch=main"
7SRCREV = "e0fe1b012898fa824944d6805ca74be0fa027968" 7SRCREV = "e0fe1b012898fa824944d6805ca74be0fa027968"
8 8
9S = "${WORKDIR}/git" 9S = "${WORKDIR}/git"
diff --git a/recipes-devtools/python/python3-adafruit-pureio_1.1.8.bb b/recipes-devtools/python/python3-adafruit-pureio_1.1.8.bb
index 82415f9..a59e6f5 100644
--- a/recipes-devtools/python/python3-adafruit-pureio_1.1.8.bb
+++ b/recipes-devtools/python/python3-adafruit-pureio_1.1.8.bb
@@ -3,7 +3,7 @@ HOMEPAGE = "https://github.com/adafruit/Adafruit_Python_PureIO"
3LICENSE = "MIT" 3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=2a21fcca821a506d4c36f7bbecc0d009" 4LIC_FILES_CHKSUM = "file://LICENSE;md5=2a21fcca821a506d4c36f7bbecc0d009"
5 5
6SRC_URI = "git://github.com/adafruit/Adafruit_Python_PureIO.git" 6SRC_URI = "git://github.com/adafruit/Adafruit_Python_PureIO.git;branch=main"
7SRCREV = "f4d0973da05b8b21905ff6bab69cdb652128f342" 7SRCREV = "f4d0973da05b8b21905ff6bab69cdb652128f342"
8 8
9S = "${WORKDIR}/git" 9S = "${WORKDIR}/git"