summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaul Barker <pbarker@toganlabs.com>2017-03-11 13:29:39 +0000
committerKhem Raj <raj.khem@gmail.com>2017-03-11 09:33:17 -0800
commit7a9c3e48b2ed2a4e7ba7b82c0cbe3fd1991bc385 (patch)
treefbbc42f548848aad3142e28deb436cc415e109ce
parent65723a945523ca94e0ed86f7b92817617ebbd735 (diff)
downloadmeta-raspberrypi-7a9c3e48b2ed2a4e7ba7b82c0cbe3fd1991bc385.tar.gz
linux-raspberrypi_dev: Disable version sanity check
Signed-off-by: Paul Barker <pbarker@toganlabs.com>
-rw-r--r--recipes-kernel/linux/linux-raspberrypi_dev.bb6
1 files changed, 5 insertions, 1 deletions
diff --git a/recipes-kernel/linux/linux-raspberrypi_dev.bb b/recipes-kernel/linux/linux-raspberrypi_dev.bb
index d6cfd50..ee3c5a6 100644
--- a/recipes-kernel/linux/linux-raspberrypi_dev.bb
+++ b/recipes-kernel/linux/linux-raspberrypi_dev.bb
@@ -1,6 +1,6 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}-4.9:" 1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}-4.9:"
2 2
3LINUX_VERSION ?= "4.10.0-rc8" 3LINUX_VERSION ?= "4.10"
4LINUX_RPI_DEV_BRANCH ?= "rpi-4.10.y" 4LINUX_RPI_DEV_BRANCH ?= "rpi-4.10.y"
5 5
6SRCREV = "${AUTOREV}" 6SRCREV = "${AUTOREV}"
@@ -12,3 +12,7 @@ require linux-raspberrypi.inc
12# set by default in rpi-4.8.y and later branches so we need to provide it 12# set by default in rpi-4.8.y and later branches so we need to provide it
13# manually. This value unused if KERNEL_IMAGETYPE is not uImage. 13# manually. This value unused if KERNEL_IMAGETYPE is not uImage.
14KERNEL_EXTRA_ARGS += "LOADADDR=0x00008000" 14KERNEL_EXTRA_ARGS += "LOADADDR=0x00008000"
15
16# Disable version check so that we don't have to edit this recipe every time
17# upstream bumps the version
18KERNEL_VERSION_SANITY_SKIP = "1"